Sign in to follow this  
kram160

Ad-watch Doesn't Load On Windows Start-up

Recommended Posts

This bug was first reported almost two months ago. All attempts to get a status update from Lavasoft have failed. In all honesty, Lavasoft's tech support probably is the worst I have ever experienced. You would think that with the release of new software they would eager to respond to bug reports and keep customers well-informed, but that has not proven to be the case.

 

Is there anyone out there who knows whether or not this bug has been fixed? If it has, is there a new build or patch that is available for download?

Share this post


Link to post
Share on other sites

I had/still have this prob. Over two months on, after "NUMEROUS" emails to support and repetative questionaires filled in numerous times, nobody ever got back to me with an answer. Last communication from Lavasoft was approx 4 weeks ago. Nothing since. Kicked them into touch now.

Paid for 3 yrs last Nov 06, but what the heck. Running Spyware Terminator now. Its free and seems ok with no problems.

Suggest anyone not getting any support back-up just exits with another provider Spybot etc.

 

Will make Lavasoft sit up and take notice """"Maybe""" !!!!!!!!!!!!!!!!!!!!!!!!!!!

 

Alisterhod

Share this post


Link to post
Share on other sites

Having same problem with Ad-Watch 2007 not starting up. Have latest version. First level support couldn't solve so had to send problem notice again....no response 2 weeks later. What's up lavasoft??????????

Share this post


Link to post
Share on other sites
Sign in to follow this