Sign in to follow this  
floplo

Lack Of Finding Cookies Since Latest Update (free Edition)

Recommended Posts

Hi

I have no problem getting the updates. I run the update thing twice, once to get the definition update when it says there is one and then again to see if there is a program update. After I get the updates, I do close the program and then open it up again so that it updates the status page with the correct info. Yesterday for the first time in ages, it found like 13 cookies. Today, back again to none. They say if you do the update from the update part of the program, there is a bar that shows it updating. I have to try that out the next time to see if there is one. My updates of the program and the definitions are up to date as slow as they are to update things. My spyware doctor and AVG anti-spyware update just about every day, think they take off on the weekends.

Share this post


Link to post
Share on other sites

How can this program scan like 30000 objects in like 1 second? The first 2 parts of the scan is over in like 3 seconds. This program is scanning way too fast to find anything. ! ! ! ! !

Share this post


Link to post
Share on other sites

Hi flopio,I've the same your problem with IE 7 XP Pro Sp 2:in another pc AAW 2007 works very well while in this pc and with the same settings the cookies scan don't works.

it's a mistery!

Share this post


Link to post
Share on other sites

Hi

I have a feeling that perhaps since IE 7 is actually a part of Vista, that there is like something perhaps missing when we have the regular version of Adaware and not the vista version... However, it so very seldom does find the cookies. When it does find the cookies, it's the same cookies that will appear the next day too. What's puzzling is that it can find the same cookies occasionally, but not daily... It's like 1 day STU is a tracking cookie and then for weeks on end, the same STU isn't a tracking cookie since it wasn't found, yet it is in the cookie folder every day. This is just an example and not a actual name of a tracking cookie. The location of the cookie folder is different for IE7 than in IE 6 too.

Share this post


Link to post
Share on other sites

I don't think Adaware 2007 is scanning the folder where the tracking cookies are located or something??? I know I just making these comments to myself... There has to be more people who are having a problem with this program finding cookies and other stuff, but no one posts about it, at least not in this thread.....

Share this post


Link to post
Share on other sites

Floplo,

 

Your issue is not a bug. This thread is now way too old and too many people have already responded answering your questions. I'm now closing this topic as it is confusing people.

Share this post


Link to post
Share on other sites
Sign in to follow this