Sign in to follow this  
robbiemcvee

Error in Ad-Aware and Vista business

Recommended Posts

I have a recient installation of vista business and have installed Ad-watch free version.

 

When trying to run the application i receive the following error:

 

Ad-Watch realtime malware protection has stopped working

 

The entry in the application logis as follows:

 

Faulting application Ad-Watch2007.exe, version 7.0.2.5, time stamp 0x4728837f, faulting module unknown, version 0.0.0.0, time stamp 0x00000000, exception code 0xc0000096, fault offset 0x00133aa8, process id 0x133c, application start time 0x01c827705ec17400.

 

Event ID 1000

 

Any help will be super!

 

Thanks

Rob

Share this post


Link to post
Share on other sites

robbiemcvee,

Do you have Ad-Aware install too or did you just install Ad-Watch?

 

 

0xc0000096 means Privileged Instruction. You are running Vista right?

Are you running Ad-Watch as administrator? Do you have UAC in decline mode?

Try this for me if you are in Vista.

Right click on the Ad-Watch shortcut and click "Run as administrator". Do you still get the same problem if you do here is what I would suggest.

 

Completely uninstall all Lavasoft Products and make sure you save the keys (linceses of if you bought any you don't want to lose them). Now go to the run box (Start Menu - Vista ORB>Run) and type in "cleanmgr (without quotes) and press enter. Now a dialog will come up click on the button labeld "Files from all users on this computer" let it cleanup and then reboot your computer.

 

Now please download a FRESH version of Ad-Aware from here.

 

Please tell me if this has fixed your problem. If it hasn't I would like to continue help you with this problem.

I'm here for you!

 

 

 

-Mike

Ad-Aware 2007 Beta Tester and Support

Share this post


Link to post
Share on other sites

i am having the same exact problem as the gentleman above posted...

 

i have tried what you suggested and still getting the same problem.. not sure why.

 

i have unistalled reinstalled restarted multiple times and everytime i attempt to click on the adaware or malaware icon shortcuts on my desktop .. i get a messge saying "stopped working" everytime.

 

any other ideas?

Share this post


Link to post
Share on other sites

FIXED!!!

 

this is what i did.. found this in a post a couple pages back

 

Another issue is DEP in Vista:

 

This might be an issue with the Data Execution Protection in Windows.

 

1. From the Windows Vista default Start menu, right-click Computer, and then click Properties.

2. Click Advanced system settings.

3. In the User Account Control dialog box, click Continue.

4. In the Advanced window, in the Performance section, click Settings.

5. In the Performance Options window, click the Data Execution Protection tab.

 

If DEP is turned on for all programs, add Ad-Aware2007.exe and LSUpdateManager.exe to the exception list (and, if you are a paying customer, Ad-Watch, Host File Editor and Process Watch).

 

 

 

worked great!

Share this post


Link to post
Share on other sites
Sign in to follow this