Sign in to follow this  
DrACYoung

Ad-Aware 2007 and WindowsME

Recommended Posts

I currently run Ad-Aware SE Personal on WindowsME. Reading the product details for Ad-Aware 2007 WindowsME is not listed as a compatable operating system (though Windows2000 is). Does anyone know whether Ad-Aware 2007 will in fact rum with ME?

 

If there is doubt I would rather stick with SE, despite the withdrawal of updates. And anyway, all the adverse comments about Ad-Aware 2007 on this forum are not encouraging...

 

Any info. would be appreciated.

 

Adie

Share this post


Link to post
Share on other sites

Hi Adie,

 

AAW 2007 requires Windows 2000 or higher, so ME is not supported, nor Windows 98. No longer supported by Microsoft either. The reasons why are covered here: http://www.lavasoftsupport.com/index.php?showtopic=15293

 

Here are the system requirements for Ad-Aware 2007 FYI:

 

System Requirements

 

Pentium 600 MHz or faster

 

RAM Operating system +

minimum 50 MB (100 MB

recommended)

 

50 MB free hard disk space

 

Operating Systems

 

Windows 2000

(Pro and Server)

 

Windows Server 2003

 

Windows XP

(Home and Pro)

 

Windows Vista (32 bit)

 

Web Browsers

 

Internet Explorer

(version 5.5 or higher)

 

Firefox (version 1.5 or higher)

 

Opera (version 9 or higher)

 

This post by LS CalamityJane is informative as well: http://www.lavasoftsupport.com/index.php?s...ost&p=66685

 

Regards,

 

Spike

Share this post


Link to post
Share on other sites
You're welcome :)

 

 

This is my second attempt at replying, as a newcomer I'm clearly not too good at this.

 

My question is, if my OS Windows ME will not support AdAware 2007 and LS will eventually, probably much sooner rather than later, stop any Definition updates, even manual ones, what are our options?

 

Any help gratefully received

 

Thanks and ciao

Share this post


Link to post
Share on other sites
This is my second attempt at replying, as a newcomer I'm clearly not too good at this.

 

My question is, if my OS Windows ME will not support AdAware 2007 and LS will eventually, probably much sooner rather than later, stop any Definition updates, even manual ones, what are our options?

 

Any help gratefully received

 

Thanks and ciao

Since ME was based on the 98 core, you're going to be restricted to using anti-spyware software that still supports Windows 98

 

Some good products are:-

 

1) Spybot S&D

2) A-Squared Anti-Malware

3) SpywareBlaster

Edited by Jaheira

Share this post


Link to post
Share on other sites
Since ME was based on the 98 core, you're going to be restricted to using anti-spyware software that still supports Windows 98

 

Some good products are:-

 

1) Spybot S&D

2) A-Squared Anti-Malware

3) SpywareBlaster

SuperAntiSpyware is another choice:

 

System Requirements:

 

Windows 98, 98SE, ME, 2000, XP, Vista or Windows 2003

 

300 Mhz CPU or above

 

128MB memory (minimum)

Share this post


Link to post
Share on other sites
SuperAntiSpyware is another choice:

 

System Requirements:

 

Windows 98, 98SE, ME, 2000, XP, Vista or Windows 2003

 

300 Mhz CPU or above

 

128MB memory (minimum)

 

Another good alternative, Don!

 

I started another thread specifically requesting people to post alternatives (although mucked up the title of the thread and then couldn't edit it!!) but it's been locked. Sort of epitomizes the contempt being shown by Lavasoft to 98 and ME users..............

Share this post


Link to post
Share on other sites
Sign in to follow this