Sign in to follow this  
GoldToyBox

Aw 2007 will not complete scan

Recommended Posts

After using Adware SC for years without problems, I down loaded Adware 2007 free version (after a lot of problems). Now I still get System error 1814 when I start the program but I acknowledge it and the program opens up and seems to be working.

 

Now it scans to approx 75% on the progress bar, then it stops ...... locks up? (in both Full & Smart scan mode)

The "Section Progress" bar show 100% complete.

The "Current Section" is "Scanning Folders (conditional)

 

I have no cursor when this happens, only the hourGlass ..... it appears I can stop the scan with the hourglass using the "stop scan" button. But then it's locked up ...... I've attempted this 5 plus times and have allowed it to continue for more than 2 hours with no change in status.

 

I'm using Win XP and checked for the updates & patches.

 

I've found several others with the same/similar problem on the forum but no answers

http://www.lavasoftsupport.com/index.php?showtopic=14660 http://www.lavasoftsupport.com/index.php?showtopic=15508

 

HELP!!!!!!!!!!!!!!!!!! Please !!!!!!!!!!!!!!!!!!!!!!!

 

thanks

Edited by GoldToyBox

Share this post


Link to post
Share on other sites
After using Adware SC for years without problems, I down loaded Adware 2007 free version (after a lot of problems). Now I still get System error 1814 when I start the program but I acknowledge it and the program opens up and seems to be working.

Now it scans to approx 75% on the progress bar, then it stops ...... locks up? (in both Full & Smart scan mode)

The "Section Progress" bar show 100% complete.

The "Current Section" is "Scanning Folders (conditional)

I have no cursor when this happens, only the hourGlass ..... it appears I can stop the scan with the hourglass using the "stop scan" button. But then it's locked up ...... I've attempted this 5 plus times and have allowed it to continue for more than 2 hours with no change in status.

I'm using Win XP and checked for the updates & patches.

I've found several others with the same/similar problems on the forum but no answers

http://www.lavasoftsupport.com/index.php?showtopic=14660 http://www.lavasoftsupport.com/index.php?showtopic=15508[/url]

HELP!!!!!!!!!!!!!!!!!! Please !!!!!!!!!!!!!!!!!!!!!!!

thanks

 

UPDATE:

After spending yesterday reading old posts on this forum and trying to get this to work using the advice given. Today I gave up and removed AW from my computer. I decided to re-install it from another site. This time I used www.PCWORLD.com (PC World Magizine). The icon said it was the 2007 Free version but it was the old AdWare SC version. It installed fine and I ran it in both Smart & Full scan. It found 42 items.... Huh????? The 2007 version was finding 104 items before it would freeze up????? And apparently the PCWorld version is only a one time use? So these old definations aren't going to clean up by computer. So back to Lava Soft and downloaded the 2007 version. Hey, this time it downloads with no problems! So much for the good news. It still freezes up in the same location in full or smart scans after finding 65 items. I've changed the "skip files larger than XXXXXXX" settings with the same results, freezing up at the same location. So the only improvement is the error 1814 is now gone.

Any and all thoughts, advice and ??????? welcome

Please Help. Thanks

Share this post


Link to post
Share on other sites

Further Update:

 

Day four of the saga;

Last night I lower the file size even further and sucessfully completed scans in both smart & full scan modes. Yea Hoo

Now this morning I run a smart scan ...... freeze up again at the same location (requires Task Manager to shut down)

 

Now it scans to approx 75% on the progress bar, then it stops ...... locks up? (in both Full & Smart scan mode)

The "Section Progress" bar show 100% complete.

The "Current Section" is "Scanning Folders (conditional)

AND now when I 'update', Windows closes AW 2007 (send error report)

 

So back to square one. I read so many post in this forum I'm getting a skull cramp!

Should I lower the ' skip files larger than size' even lower?

Is this counter productive to only scan small files, leaving the larger files unscaned

 

AW 2007 seems to an "elephant" compared to the old version, very slow to open, update. I can see 20% spikes in CPU.

Edited by GoldToyBox

Share this post


Link to post
Share on other sites

I have AdAware 2007 Plus. I have had no problems with any type of scan until I added a Maxtor external drive to my computer. I have a flash drive (external), and a Zip drive (external) that I also back up to, and these have never posed any problems or conflicts with the AdAware.

After installation of the Maxtor, I cannot run a full scan. I can run a shortened scan, but not a full scan. The system (XP SP2) locks up, and I have to reboot the computer.

Can anyone help me with this? I contacted AdAware twice, but haven't received any reply. Obviously AdAware doesn't like this particular external drive. (It is connected via USB as the flash and Zip drives are.) Does anyone else have an external Maxtor drive and use AdAware?

I don't want to always run a shortened scan; I want to run a full scan daily as I always used to. At the present time I have no viruses or any other reason for locking up. Nothing has changed except the addition of the Maxtor.

Share this post


Link to post
Share on other sites
Further Update:

 

 

 

AW 2007 seems to an "elephant" compared to the old version, very slow to open, update. I can see 20% spikes in CPU.

 

 

LOL! My view is that AAW2007 is the tortoise and AAW Personal SE the hare ... with the difference being that the hare does get to the finish and a damned sight faster to boot!

 

I am getting extreeeeemly slow scans, with frequent stop at Scanning Folders (Conditional), but can terminate by closing the app by clicking the X which is kinda pointless really.

 

Have tried to reduce the files it is scanning by not including any images, many large game programs etc in custom scan and it takes LONGER than Smart Scan which includes these files.

 

I always regarded SE Personal as a wonderful tool to use immediately prior to logging on to internet banking as it was quick and easy to use. AW2007 Plus is such a cumbersome and unreliable monster that I think I will do as others on these forums have done - revert to SE Personal and do manual definitions updates.

Share this post


Link to post
Share on other sites

Well today has been good; no scans out of 6 attempts have failed to complete!!!!! None of the threats found after each scan were removed so that each scan was the same, anf AAW was closed and reopened for each scan.

 

For whatever reason the scan time has also been pretty consistent, around the 8 minutes mark give or take 40 seconds. Still too long for convenience, but better than early scans!

 

I've not auto updated definitions today, and I think that has helped, but am yet to prove it. I do know for sure that all of the prior scans that have been 22 mins to infinity in duration have been after auto update.

 

I have established that InVircible AV protection does not add to AAW2007Plus scan time when loaded (I always ran AAW SE Personal with IV loaded, no probs.)

There was also no difference to scan time after cleaning with Max Registry Cleaner. That was a full scan and clean including purge of cookies and URL History.

 

Some system specs may be useful in case anyone else is trying to compare:

Dell Dimension 4600, P4 3.00GHz, 1.0 GB RAM

Win XP Home 2002 SP2

HDD 110GB with 49GB currently used.

Share this post


Link to post
Share on other sites
I have AdAware 2007 Plus. I have had no problems with any type of scan until I added a Maxtor external drive to my computer. I have a flash drive (external), and a Zip drive (external) that I also back up to, and these have never posed any problems or conflicts with the AdAware.

After installation of the Maxtor, I cannot run a full scan. I can run a shortened scan, but not a full scan. The system (XP SP2) locks up, and I have to reboot the computer.

Can anyone help me with this? I contacted AdAware twice, but haven't received any reply. Obviously AdAware doesn't like this particular external drive. (It is connected via USB as the flash and Zip drives are.) Does anyone else have an external Maxtor drive and use AdAware?

I don't want to always run a shortened scan; I want to run a full scan daily as I always used to. At the present time I have no viruses or any other reason for locking up. Nothing has changed except the addition of the Maxtor.

 

I know it may be painful. but try uninstall and reinstall of Adaware Plus with the external plugged in so it can 'account for it/ find it upon install'. IDK mabye a bad idea ... ur call.

Share this post


Link to post
Share on other sites

I have the free version, but under Scan --> settings, see if you can configure it to run on the external drive. If not you may have to ignore that drive and just get spyware off of the rest of your PC. I don't know if you could have the new version on your main HD and the old one even jsut SE with the lastest (last) defintions you can get on the external and go in and run it occasionally by finding .exe of the old adaware on the external and running it ( remembering to [/b]NOT[/b] have the new adaware or running on any part of your comp. Assure this by opening the process list and force closing aaw or any similar processes first. Again just some crazy speculation but it just might work, even if it could be tedious. But then again how often do you think you would have to remove a little bid of adware from the external? Again I don't know your configuration, but I hope it works. Mabye they will have support for external HDs in the next build.

Share this post


Link to post
Share on other sites

I finally got AA2007 to work (without help from here, might I add...my topic got ignored, it seems), however it DOES scan my Seagate external drive, maybe they just hate that particular drive?

Share this post


Link to post
Share on other sites
Well today has been good; no scans out of 6 attempts have failed to complete!!!!! None of the threats found after each scan were removed so that each scan was the same, anf AAW was closed and reopened for each scan.

 

For whatever reason the scan time has also been pretty consistent, around the 8 minutes mark give or take 40 seconds. Still too long for convenience, but better than early scans!

 

I've not auto updated definitions today, and I think that has helped, but am yet to prove it. I do know for sure that all of the prior scans that have been 22 mins to infinity in duration have been after auto update.

 

I have established that InVircible AV protection does not add to AAW2007Plus scan time when loaded (I always ran AAW SE Personal with IV loaded, no probs.)

There was also no difference to scan time after cleaning with Max Registry Cleaner. That was a full scan and clean including purge of cookies and URL History.

 

Some system specs may be useful in case anyone else is trying to compare:

Dell Dimension 4600, P4 3.00GHz, 1.0 GB RAM

Win XP Home 2002 SP2

HDD 110GB with 49GB currently used.

 

 

Update ...

More progress!

 

After much studying of the filenames flicking by during Smart Scan I noticed there seemed to be an awful lot of time spent on MS Flight Simulator X. It seems strange to me that a smart scan trolls thru every single graphics, image and sound file, but never mind, maybe a techie can tell me why. Or maybe AAW is now just programmed to treat anything MS as hostile and a breeding ground for malware attacks :blink: . Anyway FS X is 13GB on disc out of the 49GB total. No longer used by son, so out it goes. Re-run Smart Scan and OMG scan time reduced by 4 whole minutes!

Share this post


Link to post
Share on other sites
Sign in to follow this