Sign in to follow this  
jmyasuda

AdAware 2007 License Status

Recommended Posts

Hey guys,

 

I decided to renew my licenses last week. I promptly received the new codes after purchasing the renewals. After uninstalling the programs and reinstalling them. I entered the 'new' keys. The registration servers acknowledged that the updates were successful. I then proceeded to shut down Ad Aware and restart it.

 

The license status still shows my old license status and does not show the update change to 36 months.

 

I tried the update a few more times trying to get it to change. Now the server says that my serial numbers are invalid?????????????

 

Please help!!!

 

Happy customer...till now...

 

John

Share this post


Link to post
Share on other sites

Hi jmyasuda,

 

Raz, I'm not really new LS staff anymore I've been with the company almost 4 months.

 

jmyasuda, can you run Ad-Aware 2007 and update the program to the latest version 7.0.2.6 once that is done try your license key again.

 

If that doesn't resolve the issue I will escalate the problem to support and hopefully get this resolved as quickly as possible for you.

Share this post


Link to post
Share on other sites

I have same issue.... I would like to know how jmyasuda fixed the problem.

I was using Ad-Aware Plus Trail version and I decided to buy 12 months licenses today (Jan 30th).

I promptly received the serial number after purchasing the Ad-Aware. After uninstalling the programs and reinstalling them. I entered the 'serial number ' keys. The registration servers acknowledged that the updates were successful. I then proceeded to shut down Ad Aware and restart it.

 

The license status still shows my old Trail license status (10 days left...) and does not show the update change to 12 months.

I tried the update a few more times trying to get it to change. Now the server says that my serial numbers are invalid ??!!

I only have 10 days left. I need to fix the license status to read 12 month to expire. Thank you !!

Share this post


Link to post
Share on other sites
Hi jmyasuda,

 

Raz, I'm not really new LS staff anymore I've been with the company almost 4 months.

 

jmyasuda, can you run Ad-Aware 2007 and update the program to the latest version 7.0.2.6 once that is done try your license key again.

 

If that doesn't resolve the issue I will escalate the problem to support and hopefully get this resolved as quickly as possible for you.

Hi, yes, i did exactly what you said to do many times. i first uninstalled the program. Then i made sure to download the latest version and installed it. I input the new key and the server verified the update successful. After restarting the software, the license status still shows my old license key status. I tried the same procedure a few more times and now the server says that the license key is invalid now

 

This situation is stated on a support forum request i submitted last week as well.

 

John

Share this post


Link to post
Share on other sites
Hi, yes, i did exactly what you said to do many times. i first uninstalled the program. Then i made sure to download the latest version and installed it. I input the new key and the server verified the update successful. After restarting the software, the license status still shows my old license key status. I tried the same procedure a few more times and now the server says that the license key is invalid now

 

This situation is stated on a support forum request i submitted last week as well.

 

John

 

Hi John, I sent Tech question to General Support and Kim from Lavasoft Support sent me below email. I guess I have to wait 10 days (for my case) before I can register with new license. I will let you know after 10 days or so....

------copied from email ----------------

Dear customer

Yes, unfortunately you have to wait until the trial expires in ten days

before being able to register your new license.

You will not lose any time on your license by waiting.

Kind regards

Kim - Lavasoft Support

-------------------------------------------

Share this post


Link to post
Share on other sites

I'm having the same exact problem. Except I purchased the Plus version and decided to upgrade to Pro version. I've done everything that was stated in this thread from uninstalling/reinstalling and downloading the latest version but still get the same result. I used the "contact us" feature from the support site but haven't received anything back yet. No matter what I do, it's stuck on the plus version. Now it won't even take my pro serial number. It comes back as invalid.

Share this post


Link to post
Share on other sites
Sign in to follow this