Sign in to follow this  
Ryuuie

Ad-Aware 2007 CONSTANTLY resetting its settings.

Recommended Posts

Every time I change the settings to help things run better (the default settings make the program unusable), the program ALWAYS changes them back to default. Is there a way to fix this?

 

I've had this problem many times, posted about it before, and got no response. That is NOT good, Lavasoft. -_-

 

Can someone help this time around? Thanks.

Share this post


Link to post
Share on other sites
Every time I change the settings to help things run better (the default settings make the program unusable), the program ALWAYS changes them back to default. Is there a way to fix this?

 

I've had this problem many times, posted about it before, and got no response. That is NOT good, Lavasoft. -_-

 

Can someone help this time around? Thanks.

Share this post


Link to post
Share on other sites
Every time I change the settings to help things run better (the default settings make the program unusable), the program ALWAYS changes them back to default. Is there a way to fix this?

 

I've had this problem many times, posted about it before, and got no response. That is NOT good, Lavasoft. -_-

 

Can someone help this time around? Thanks.

Hello Ryuuie,

 

 

After you change settings you must click the Save button near the bottom of the page in which you made the changes or else the changes you make will not be validated.

Share this post


Link to post
Share on other sites
Sign in to follow this