Sign in to follow this  
ColTom2

Cannot Check for Definitions Updates

Recommended Posts

Hi:

 

Apparently Lavasoft has fixed this problem, as now I have been able to update the Definitions on both my desktop and laptop.

 

Hopefully all of you that have been unable too now can update your Definitions.

 

I think you are wrong on that one. The problem still exists, so when will they fix the problem. The last time something like this happened to me the reply was>>>>>> it will be fixed in the next version on Adaware<<<<

 

Just glad I am using the free version. LS are not very good at fixing update problems and very good at creating them.

Share this post


Link to post
Share on other sites

Yup, evidently Lavasoft fixed whatever problem THEY were having as I got v59 a while ago and all is good now with no communication problems (like I was having yesterday 3/10/08) receiving updates. YIPPPEEEEE !!

Share this post


Link to post
Share on other sites
Yup, evidently Lavasoft fixed whatever problem THEY were having as I got v59 a while ago and all is good now with no communication problems (like I was having yesterday 3/10/08) receiving updates. YIPPPEEEEE !!

I beg to differ, I'm still having the same issues. Wonder if it might be due to a recent Windows XP update?

Randal

Share this post


Link to post
Share on other sites

Like stated by LS CalamityJane, an inquiry was sent to the Lavasoft Devs

Share this post


Link to post
Share on other sites

I get the same error and have not been able to download updates since March 4, 2008. I was able to download updates up until that point.

Edited by Ralph S.

Share this post


Link to post
Share on other sites
Hi:

 

Apparently Lavasoft has fixed this problem, as now I have been able to update the Definitions on both my desktop and laptop.

 

Hopefully all of you that have been unable too now can update your Definitions.

 

I'm afraid they haven't fixed it - I'm still getting 'SSL UPDATE FAILED' message even though nothing has changed on my PC since last update. Unbelievably Lavasoft FAQs suggests TURNING OFF FIREWALL AND ANTIVIRUS !!! to attempt download.

ARE THEY JOKING ??. The ultimate irony is that when Web Update fails in this way the suggested solution is 'Run Web Update'!!

Come on Lavasoft - come out with your hands up.

Share this post


Link to post
Share on other sites

I got the update to work by doing the following:

 

1. Downloaded the new core to a location of my choosing. I chose: C:\Documents and Settings\All Users\Application Data\Lavasoft\Ad-Aware 2007

2. Unzipped it

3. Opened Ad-Aware 2007

4. Went to "Web Update Settings," and clicked the [...] icon next to "Use definitions file"

5. It prompts you to "Select definitions file to use," and I copied and pasted the downloaded and unzipped CORRECT core file into the "file name" prompt. (right clicked the proper core file icon, selected "properties," and highlighted the location).

 

I agree with everyone else, Lavasoft should fix what ever problem there is that doesn't allow the update to download properly the easy way. It's not reasonable to expect everyone to turn their anti-virus and firewall off every time they want to update their definitions file. Nor is it reasonable for me to go through the above process every time.

 

I, like many do not connect through a proxy, and have configured my firewall and antivirus to allow Ad-Aware 2007 to access the internet, so that is clearly not the issue.

 

Please let us all know when the issue is properly resolved.

 

Brian M.

Share this post


Link to post
Share on other sites
:) Well... boy howdy has it been a couple of "daze" or what?! :) I was also stymied , and also tried to get an update by turning off my Anti Virus and Anti Spy, to no avail?! :huh: Arrrggg!!! I have used the freebie version of Ad-Aware for years, and enjoyed it's reliability and hassle free manner. I was one of the lucky ones today, and finally got the updated definitions, but agree that Lavasoft needs to get a fix done. :rolleyes: But... I wonder if I will be so lucky tomorrow? :wacko:

Share this post


Link to post
Share on other sites

Yes, there is apparently a problem with this update. I don't know what yet, but it has been reported as I stated above.

 

It is well past midnight at this point in Sweden so I doubt they will get a chance to look at it until tomorrow and depending on how long it takes to find the problem, I will let you know back here (unless one of the Staff goes ahead and replies directly here).

 

As I said earlier, it works for some and for some it does not. For some just repeated efforts to update (or use the manual update) works, but if this is giving you a headache at the moment, I would suggest to wait and see if a solution comes forth tomorrow. But lets give them a chance to look at it and diagnose.

 

I'm really sorry for the inconvenience and can only ask for your continued patience at this point until we can get it looked at and resolved.

Share this post


Link to post
Share on other sites

Well I dont see the fix , when I try to update, I'm using XP home totally updated, broadband,

tried with Zone Alarm turned off and my AVG virus as well.

 

Placed the core file unzipped in my

all users/ app data/ ... aware 2007 folder as well in my program/ lavasoft... adaware 2007 folder

 

still getting the SSL failure as well

 

I deleted the adaware SE before installing with add/ remove programs in control panel

 

Hopefully all i will need to do is reinstall a new version once it gets released

 

My DEF files have been updates cause when i ran it the first time it said they were from JAN now they're MAR

 

So now I guess a manual install is my only option ATM.

Share this post


Link to post
Share on other sites

Ok, I've tried both the core fix and dropping my NIS 2006 to get the update. It'll start and say the download is complete but then the same error message will appear...

Share this post


Link to post
Share on other sites

I have had this problem just start last couple of days

I tried disabling firewall and anti virus but still could not get definition updates (SSL Download failed)

 

I have tried off and on today with firewall and antivirus enabled

I have had hit and miss results,sometimes I can get through and other times not

 

 

I did get a notice come up from Kaspersky anti virus saying SERVER IS BUSY

 

Have just tried again (5.40PM Australian eastern daylight saving 12/03/08) and everything went ok

Share this post


Link to post
Share on other sites

Ok I just had a Windows update downloaded

 

I tried to download Ad Aware 7 definition files and was successfull every time :(:):)

Share this post


Link to post
Share on other sites

Well, same problem...

But sometimes I get SSL error, and sometimes Server busy error...

I have no firewall. Full upgraded Windows XP home edition.

 

AdAware Update Manager gives message, that there is no new upgrades...

Edited by Nagli

Share this post


Link to post
Share on other sites
I just downloaded the Adware 2007 and have exactly the same problem each time I try to run the update process.

I tried to get to the site http://download.lavasoft.com/public/core.zip

where a correction is supposed to be found but cannot reach it.

 

Sartenose

 

 

Hi

just followed your link >> 8 seconds for dl. <<

No problem.

Raziel

Share this post


Link to post
Share on other sites

Hi again,

 

To report back, it is not a problem within the program.

 

Some of the update servers were down yesterday which should now be working. With so many trying to update it also increases the traffic to the servers and makes the download sometimes fail. If you are having a problem getting the update just wait a bit a try again later.

Share this post


Link to post
Share on other sites
Hi again,

 

To report back, it is not a problem within the program.

 

Some of the update servers were down yesterday which should now be working. With so many trying to update it also increases the traffic to the servers and makes the download sometimes fail. If you are having a problem getting the update just wait a bit a try again later.

 

But Jane, according to my status page, I haven't been able to update since January 21.

 

GaryB

Share this post


Link to post
Share on other sites

I'm still getting the same as last nite, download will say complete then the error message appears. I'll wait till the weekend now to see if the problem is resolved then decide if I want to continue using this product..I've been very unhappy with this version since I installed it....

Share this post


Link to post
Share on other sites
I'm still getting the same as last nite, download will say complete then the error message appears. I'll wait till the weekend now to see if the problem is resolved then decide if I want to continue using this product..I've been very unhappy with this version since I installed it....

Hi I had this problem last night but after it said download complete and then the error message came up I closed Ad-Aware down and then opened it again and then under status the definition had been updated and with the correct date. Have you tried this?

 

Di

Share this post


Link to post
Share on other sites

As a clarification to my situation...

 

I have also manually downloaded the latest core file, insured that AAW was entered as a permitted program in my firewall...restarted AAW2207, stopped and restarted the service. All to no avail.

 

Can you tell us if your team is working this issue at all and if so has it been escalted to get it resolved?? What are you seeing besides "increased traffic on the server"???

 

...cause that ain't it from my perspective.

 

Thanks for any updates you can give.

 

GaryB

Share this post


Link to post
Share on other sites
I'm still getting the same as last nite, download will say complete then the error message appears. I'll wait till the weekend now to see if the problem is resolved then decide if I want to continue using this product..I've been very unhappy with this version since I installed it....

I have tried twice to download updates today. I will get a message that says there are new updates and I click to download the new updates. A message says the updates were downloaded but in the background is the SSL Download failed and the date has not changed on the updates.

Edited by Ralph S.

Share this post


Link to post
Share on other sites

hi, please help, i have sony vaio vgn-ar230g multimedia powerhouse windows xp with the media package and service pack 2 and had updated several times with sucess ad-aware 2007(free) when i tried to update yesterday i got the ssl download problem several times so i tried to start from scratch and got a fatal error on the new download from cnet right side bar they have 2 ways to do the download so i tried the 2nd one in the left side bar it was a good download but still got the ssl download error and tried my best to follow the instructions for the ssl download fix on here and added lavasoft dot com also ad-aware dot net as instructed to both safe lists and both of the firewalls there are set to medium "do not open anything from 'camreon?sp college/univ.'" its got some bug in it and caused this thing to go into work off line mode then and come back to say that i was not connected to the net trying to get me to redial my connection when i do not have type but use a wireless card i have fixed that by deleteing/removing the 2 dial-up connections i have run avg7.5, spy-bot, and the power suite also a friend that is more comp. lit. had me add ccleaner last weekend i have run that also and the ca spy ware on yahoo i have windows defender but the up dates all worked before i added ccleaner and got that cameron?sp thing also avg7.5, spy-bot, and the power suite all up-date just fine this is my 1st computer and has been mostly used as a dvd/cd player as inet was scrase over in the sand-box for private personnal use and heavily censored so i have been only out here by myself since 1nov07 and doing well over 10,000MB's a month 22TB's + last billing and i have been lucky so far thank god should i do a restore as i have tried defragging and dumping my recycle bin or is there a problem over at cnet with the downloads and do a delete on my yahoo waste bin any help will be greatly appericated thank you

mike

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this