Sign in to follow this  
cbcrocker

French? HELP REQUIRED [DONE!]

Recommended Posts

Okay, I just updated to 7.0.2.7 (Free Version). The first time I received quite a few messages stating that something was not kosher and the system was going to lose Ad-Aware; multiple reports were sent. I uninstalled and reinstalled running updates at that time. Everything ran smoothly until the updates completed and then all interface buttons changed to French with some French text thrown in randomly elsewhere. UI states that I should be displaying English but its not for the most part. I don't speak French and my oldest son's high school French isn't much help so what do I need to do to fix this issue?

Share this post


Link to post
Share on other sites

Cbcrocker, you may have to do a remove and install again. I have helped several persons with the same problem and that was the only solution. Please ensure that you download latest version from the Lavasoft site.

Share this post


Link to post
Share on other sites
Cbcrocker, you may have to do a remove and install again. I have helped several persons with the same problem and that was the only solution. Please ensure that you download latest version from the Lavasoft site.

 

 

Peter, my thanks for your response. I shall give it another go and try an additional reinstall and post back the results.

Share this post


Link to post
Share on other sites

Well Peter, I've uninstalled and reinstalled, from fresh downloads, several times and with each as soon as the updates finish installing the buttons go French on me. I guess I need to pause my efforts at learning Cherokee and work on my French for a while. I suppose I could upgrade to Plus and get tech support but I hate to part with the francs.

Share this post


Link to post
Share on other sites

No need to learn French. We will get this fixed one way or the other. Do another remove. Then show your hidden files by clicking on Tools>Folder Options>View>Show Hidden Files and Folders. Highlight then Apply and OK (reverse to hide files). Delete the Lavasoft folder. Download Microsoft Windows Installer Clean Up from this location and install it.

 

http://support.microsoft.com/kb/290301

 

Once installed scroll down and see if there is any sign of AAW - if so highlight it and remove then exit.

 

Install AAW 2007 again and see what the results are this time. Hopefully it will be fixed this time.

 

Post back with your results. BTW I presume you are running XP 2 Home/Pro.

Share this post


Link to post
Share on other sites

Parle vous French? Uninstalled AAW, deleted folders (and emptied the recycle bin), ran the MS cleanup app (didn't find anything by the way), reinstalled AAW and ran the updates and BANG (sorry Emeril!) French once again. Should I keep trying this until I get lucky? And I appologize for my forgetfulness; I'm running XP Media Center 2005 w/SP2.

Share this post


Link to post
Share on other sites

No, I don't 'parlais vous Francais'. I have called in the heavies so hopefully they will come up with some sort of an answer. You may have to edit the registry? Do you know how to do that????

 

Just hang in there. :);):):)

Share this post


Link to post
Share on other sites

Only received one suggestion so far. You have probably already tried that, but here goes.

 

Show hidden files as before and go to Ad-Aware 2007 folder under Document and Settings>All Users>Application Data>Ad-Aware>Ad-Aware 2007. There is a file named 'settings.aaw', delete it and fire up AAW 2007 up again. Go to 'UI' and see if you are able to set the language to English - bottom right hand corner. Make sure you 'save' close AAW 2007. Restart AAW and see if it has changed to English.

 

I have not had a chance to look at my registry yet, so I will post again later. My I/E would not open due to a software conflict and FF was not much better.

Edited by Pierre67
Added more info.

Share this post


Link to post
Share on other sites

Thanks, I'll try this one tonight. In overseas conference calls all day today. FYI - Although the buttons are in French the language setting claims I am already in English. Go figure. I'll let you know what I discover tonight.

Share this post


Link to post
Share on other sites

Just checked my registry. HKEY_LOCAL_MACHINE>SOFTWARE>LAVASOFT>ADAWARE - have a look and see what the settings are. See attached for my settings.

Share this post


Link to post
Share on other sites

Okay, I tried deleting the settings.aaw file and starting AdAware again with no change. Although you can select Spanish or French it reverts back to English and doesn't change the actually language used. Also, my registry looks different than your sample and it doesn't allow me to edit it.

post-65-1212340923.gif

Edited by LS CalamityJane
Optimized image to reduce file size

Share this post


Link to post
Share on other sites

This becoming weirder by the minute. I can't understand why you are not able to edit your registry. Maybe your registry has become corrupted????

 

With AAW 2007 removed you should be able to delete the registry entry 'Lavasoft' in HKEY_LOCAL_MACHINE.

 

There is also another entry for Lavasoft in HKEY_CURRENT_USER. Do you have that?? Can you put up a snapshot of that entry, please.

 

I am starting to clutch at straws and will send a link of this post to a guru. Let me know what happens.

 

Please back up your registry before deleting and editing. There is a very good program named ERUNT for this purpose.

 

http://www.snapfiles.com/get/erunt.html

Share this post


Link to post
Share on other sites

Regional settings are set to English.

 

I uninstalled this time from Add/Remove Programs which deleted the HKEY_LOCAL_MACHINE>SOFTWARE>LAVASOFT>*** entries. Under HKEY_CURRENT_USER>SOFTWARE>LAVASOFT there are entries, AAW2007 and Ad-Aware 2007, wihch appear to have the same strings within them; (Default_REG_SZ_(value not set) and AAWUser_REG_SZ_HP_Administrator). There are no other entries which resemble those in Peter's registry. Should both of them be removed before attempting a reinstall?

post-55930-1208986719.jpg

Share this post


Link to post
Share on other sites

Here are my settings in HKEY_CURRENT_USER>Software>Lavasoft. Different to yours.

 

Hopefully CJ will come back with some more info.

Edited by Pierre67

Share this post


Link to post
Share on other sites

If you are removing Ad-Aware the registry entries you are comparing are not going to look like Peter's. If you are uninstalling it completely, then yes, you can remove the Lavasoft keys, although you should not have to manually edit the registry to do that. Either something is blocking the uninstall or something on your machine is blocking the language settings.

 

When you get all of the Ad-Aware program uninstalled and then you reinstall it should replace and put in all new entries in the registry. Then set your settings in the program to English. You can't really compare a fully installed Ad-Aware registry (Peter's screenshots) to yours after removing the program, but it should have uninstalled those keys.

 

This seems to happen to you after re-installing and then downloading the updates. Along with those language updates, there would be popup box to choose the language. Did you see that or are you using a popup blocker of some sort?

 

The language settings look pretty much like this in all versions

post-65-1209047987.gif

Edited by LS CalamityJane
Added screenshot

Share this post


Link to post
Share on other sites

Well, still no luck. Couldn't find a popup blocker turned on anywhere. I did an uninstall and deleted all registry entries I could find that were left over; deleted any Lavasoft folders that were left behind, did a fresh install and then ran the updater. It updated the updater and then came back with a huge list of general updates which I loaded. As soon as they finished the buttons once again went to French although the UI language picker says English. No matter what language I select the drop down reverts to English and the buttons stay French. I'm thinking of loading the AAW2008 Beta to see if it does the same thing. :)

Share this post


Link to post
Share on other sites

That is probably not a bad idea. It should prove once and for all whether it is LS or your PC that is causing the problem. I am running both the Plus and Pro versions on a desk and laptop and it seems quite stable. :)

 

I'll be very interested to hear about the results. :unsure:

Share this post


Link to post
Share on other sites

Okay, AAW 2007 uninstalled during the AAW2008 Beta install process. AAW 2008 updated successfully and remained in English. The initial language choice window that appeared during the 2008 install did not appear any of the times I tried reinstalling AAW 2007. Apparently that was the issue. So, I guess I'm now an Official Beta Tester for AAW 2008 Pro so I'll keep in touch. If I like it I may just "bump" myself up to AAW 2008 Plus when the public version is released. ;)

Share this post


Link to post
Share on other sites

Glad to see the problem is 'fixed', but what caused it we will never know. If you are now running AAW 2008 Pro, it is the highest you can go. Plus has a couple of features missing.

 

You can register yourself at http://beta2007.lavasoftsupport.com/forums/index.php?act=idx and become an official beta tester. :rolleyes:

 

I hope CJ has seen your post. Let me know one way or the other if you are going to register in the new forum. It will be handy as definition and software updates are released at a different time.

Share this post


Link to post
Share on other sites

Thakns Peter and CJ. I've registered in the Beta forum as suggested and are awaiting confirmation. I'm a long time user of AAW and this was the first time I've had any issues, even when I betaed 2007. I'll get back with you if I haev any problems. Enjoy your Fall down under. - Craig :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this