Sign in to follow this  
JGH

Full Scan Freezes

Recommended Posts

Downloaded and installed AD-Aware 2008 (Free version - 7.1.0.10) today having had Ad-Aware SE (uninstalled as part of the AAW 2008 install), while I was able to do a Smart Scan ok, whenever I do a Full Scan it Freezes, while 'Deep Scanning Registry' with Current Object InprocServer32. (The timer continues to augment, but nothing else changes).

 

I have uninstalled and reinstalled it, doing a reboot and disk cleanup along the way. On Windows XP Professional SP2.

 

Any ideas?

 

Jeremy

Share this post


Link to post
Share on other sites

Sometimes a scan can get hung-up on large or compressed files - please open AAW 2008 and select "Settings > Scanning" and under the "Scanning Options" section, enable (green tick) the "Skip files larger..." option, changing the file size as per this screen shot:

 

post-4454-1201571348.gif

 

Then try both Smart and Full scans - they are more thorough than SE so will take a bit longer anyway.

 

Please let me know if this helps.

 

Regards,

SpySentinel

Share this post


Link to post
Share on other sites

Thanks, have tried this, but no joy - scan (Full) froze in same area (I think the 'current path' and object count vary on different runs). As I said, a Smart Scan was successful before.

 

Jeremy

Share this post


Link to post
Share on other sites

Do you have the Extended AntiVirus Engine enabled?

Share this post


Link to post
Share on other sites

I have Avast anti-virus and Comodo firewall; and Super Anti-Spyware free edition (no running process visible) and Spybot-S&D (stopping its running process did not stop AD-Aware scan freezing) also for antispyware.

 

I have notes that while AAW is scanning the registry (on either Smart or Full Scan) the aawservices process is using lots of CPU, and when it freezes, its using almost 50% on my dual processsor PC.

 

Jeremy

Share this post


Link to post
Share on other sites

I have uninstalled AdAware and deleted all associated files and folders that I could easily find; and redownloaded (from a different site) and instalalled it , with firewall (Comodo) and anti-virus (Avast) software switched off (also ensured Spybot S&D not running), but still have the same problem

 

But I must say I am extremely concerned:

1) To be advised to switch off Security (i.e. Firewall and Anti-Virus software)

and

2) thet AdAware seems to be so vulnerable to corruption from firewall or antivirus software that switching these off should be a standard piece of support advice.

 

To the extent that I wonder as to the desirability of AdAware

 

Jeremy

Share this post


Link to post
Share on other sites

JGH,

I'm sorry that nothing has worked for you so far, I am at a loss for what else I can to suggest so you can get AdAware running on your system. A clean install with a fresh download seems to have solved the problem for many other users Let me think about this for awhile and see if I can come up with any ideas.

 

As far as your concerns go, I understand, but AdAware is not the only program that can be affected by firewalls and real time virus scanners. Many programs of this type will advise you to shut down yor security while they are downloading and installing. Security programs will often mistake the defintion signiture files for actual malware while they are scanning the data during download. This can corrupt the download and the the installation and that's the reason why it was suggested to disable your Firewall and AV software.

 

Have you posted your log files for anyone to look at, could be we are missing something here :)

Share this post


Link to post
Share on other sites

Turning off the security is only temporary. The max that it should be down is 5 minutes. If you are worried about a virus after the download you can start your Av and scan Adaware, turn your AV back off and then run adaware. Once it is complete start your firewall and everything back up. don't leave it off.

 

The max number of times of trying different sites to download should be three. IF your still having the problem wait a day then try agan after a restart. I just did the same thing with the new windows installer. It would not install on my computer it kept saying that it doesnt apply to my computer. I know it does, but I also knew it was being corrupted some how.

 

The next after a restart I download it again and it installed. I download it at least 4 to 5 times the day before, so the file being corrupted over and over is a possibility. At the same time you need to be cheking out what is going on in your computer, see what files are running, start task manager,play doctor just dont disable needed things to keep your computer going. If you screw up, restart they will come back on. I shut one down once and went straight to a blue screen, after a restart it was fine. I did have to force it off though.

 

here the link for the new install and uninstall guides, I hope they help

http://www.lavasoftsupport.com/index.php?showtopic=19002

http://www.lavasoftsupport.com/index.php?showtopic=19003

Share this post


Link to post
Share on other sites

I downloaded AdAware and installed it on my other PC (which also uses Avast), all ran ok there - so uninstalled it on my main PC, copied the downloaded aaw2008.exe file across from other PC and with Firewall and Avast switched off installed it (again) - went through its update routine to 7.1.0.10, definitions to 000090.0000.

 

Then tried running Full scan again - same result, it froze doing Deep Register Scan: it takes about 30sec to get this point, at first the path is frequently changing, then it just stops (while timer continues to increment.

 

JGH,

Have you posted your log files for anyone to look at, could be we are missing something here :D

Uploaded (from C:\Documents and Settings\All Users\Application Data\Lavasoft\Ad-Aware\logs ), from latest attempt - note that one is an .xml file to which I appended .log to get it to upload ok. Let me know if there is anything else you think would be useful to look at.

 

I have checked as to extended anti-virus engine - it is off (and as I am running the free version it does not appear to be available).

Ad_Aware_20080609_16_47_47.log.xml.log

Ad_Aware_event.log

Update.log

Share this post


Link to post
Share on other sites
Sign in to follow this