Sign in to follow this  
Melvin

question i need help

Recommended Posts

i was running a full scan on my computer this morning & I thought that it was taking too long so I went to stop scan. I clicked on it & nothing happened so since I'm impatient I kept clicking on it & nothing happened. Now here's my question, up to that point I had 36 items detected that needed to be removed. So I restarted Adaware again so that I could clean those 36 items off & it finished a full scan & said it didn't detect any? What happened? Were the infections removed automatically when I pressed "stop scan"?

Share this post


Link to post
Share on other sites

There could be several reasons for this, the most likely is that ad-aware detected cookies or MRU's.

 

My question is did you have an internet browser open at the first scan and then closed for the second? In fact, did you do anything between the two scans?

 

Also please note that ad-aware has been updated to 2008, you can download here

 

Casey

Share this post


Link to post
Share on other sites

Also, there is tracksweep. Is your tracksweep on so when you close IE it deletes everything and what is your automatic removal set on. Plus the safety setting,quarantine before removal. If that is set not checked then it will automatically remove them, you will then have to check your log to see what happened. The main point of the quarantine is if you want to set some to ignore.

Share this post


Link to post
Share on other sites

thnx for your help casey & Txnnok! I just updated to ad aware 2008 so I'm pretty sure I can't go back & check my log for the previously version that I removed. My main concern is that the objects are gone. I've ran several full scans with ad aware 2008 & it hasn't detected anything.

Share this post


Link to post
Share on other sites

Hello Melvin :D

AAW 2008 uses advanced scanners and it values risks more exactly than the previous editions.

I think it's all ok know.

If your machine runs slow or you can't use it as known, feel free to start a new post.

Cheerio

Raziel ;)

Share this post


Link to post
Share on other sites

Try turning your setting for tai's to 2 or 1 in your settings. 3' are perfectly safe. Make sure your changing the one in the scanning tab, not the one in the auto scan tab. That one removes that lvl automatically without giving you a choice if you want to ignore or quarantine them.

I leave mine on 2, but I have some 3's set on ignore.

Share this post


Link to post
Share on other sites
Sign in to follow this