Sign in to follow this  
hughgrant

can't reboot after running Combofix - HELP!

Recommended Posts

:huh: I really messed something up. I ran vundo and then combofix after reading instructions for what seemed like a similar problem to mine. After combofix ran, I now get this message about the system file being corrupted and I can't boot back up. I'm using my work laptop to get to you now. See my previous posting on Hijackthis. I apparently got rid of the trojan and the antispycheck s/w sales pitch but was concerned that stuff was still hanging around that would come back to haunt. Nobody responded to me so I tried the vundo and combofix using very recent instructions. guess i shouldn't have.

 

Anyway, I can't run my desktop computer, backup my files or get any log files. H-E-L-P ! thanks.

 

BTW, I have the restore DVD but basically it says I'll have to wipe out the c:drive to get XP back. Can't do that; not yet !

Mod. Edit. Moved. Casey

 

Hopefully someone who specializes in using combifix may be able to help you here.

Edited by casey_boy

Share this post


Link to post
Share on other sites
Sign in to follow this