Sign in to follow this  
WilliamHjohnston

Ad Aware stuck?

Recommended Posts

I just redownloaded ad aware onto a vista laptop. It seemed to work fine, its been scanning and found fourteen threats. It gets about halfway done on the top bar and almost halfway on the bottom then it starts "scanning archive" and its been doing that for...oh, 2:44 total. I press stop scan and it doesnt stop. I uninstall, reinstall, it starts back up from the two hour mark. What am i doing wrong? ITs scanned about 179816 objects and has def file 0081.0000. All its doing is scanning files and scanning inside archive. No movement on either bar.

Share this post


Link to post
Share on other sites

I'm having a similar issue (AdAware stuck), but it doesn't involve an install or reinstall issue. More accuractely, a computer I'm networked to is having this problem. I've disconnected the network.

 

We're using Vista, plus Ad Aware 2007. Sometimes the scan sticks, and can't be stopped through the "stop scan" button. Nothing else is running on the computer, and I can access other programs, so the computer itself isn't hung up. The Task Manager does NOT indicate that AdAware is "not responding" so the problem seems to be a hang-up internal to AdAware.

 

We don't want to interrupt the scan even though it's into 4 hours, because a critical object was found on one computer while the computers were networked and we want to make sure that it isn't also on my coworkers machine. On the machine that had the critical object (the machine is NOT the one with the problem), a scan with Norton Antiviirus and SPybot turned up clean.

 

This problem has occurred in the past when no critical object was involved.

 

The Definitions are completley up to date.

 

Need a quick response because work flow has been interrupted!

 

Thanks.

 

I just redownloaded ad aware onto a vista laptop. It seemed to work fine, its been scanning and found fourteen threats. It gets about halfway done on the top bar and almost halfway on the bottom then it starts "scanning archive" and its been doing that for...oh, 2:44 total. I press stop scan and it doesnt stop. I uninstall, reinstall, it starts back up from the two hour mark. What am i doing wrong? ITs scanned about 179816 objects and has def file 0081.0000. All its doing is scanning files and scanning inside archive. No movement on either bar.

Share this post


Link to post
Share on other sites

I think this has become a real problem as I have been getting hangs as well. I will contact some of the heavies for a response.

Share this post


Link to post
Share on other sites

This happened again, with definitions 0098.0000 - 17 hours, and I had to use Process Explorer to kill the UI process and the service.

 

My other thread (Scans never end) has been closed, but it's the same issue as here and certainly needs attention.

Edited by gxdataPAID

Share this post


Link to post
Share on other sites
Sign in to follow this