Sign in to follow this  

Smart Scan runs fine, Full scan freezes 2008 Free

Recommended Posts

:):D I have Windows XP Media Center edition, SP3, running Trend Micro Internet security 2008, Windows defender and CCleaner. I have 2GB of ram and am able to run smart scan fine, but the full scan freezes deep scanning registry. It stop approximately 2 minutes into scan and it's somewhere different everytime. I followed all the instructions for uninstalling the 2007 version and doing a clean install with security software disabled. It still freezes on full scan only, please help!


Share this post

Link to post
Share on other sites

It can take several tries to get it to work.

I had a program corrupt an update a few days ago and tried to repair it. It wouldn't work. I download a total of three times from different sites to make sure I didn't get a corrupted download and several uninstalls and installs with each. I finally got it working after a clean uninstall and new download from that geek one with my security off for the whole process. Be patient keep trying and try what I said.


If after that your still having probelms then you might have virus.

Go to the hijack this thread in the forum here and make a post there. Be sure to read the pinned topics and do what they say before you post if you have to go that route.



Share this post

Link to post
Share on other sites

;) I have uninstalled and reinstalled this software 4 times with security software off. I have run C-Cleaner after each uninstall to make sure I have cleaned all traces of Ad-aware 2008 off my computer before reinstalling from a different site. I have run Trend Micro Internet security 2008 virus and spyware scans twice, Norton's Virus scan once and Windows Defender once. I have no viruses. I am now going to try to run the full scan with all security software off and see if that helps. Please Help before I give up on this!


Share this post

Link to post
Share on other sites

I know exactly how you feel.


It sounds like you have been doing everything correctly, so its probably a software conflict. Go ahead and run Hijack this and copy & paste the log here. Tomorrow Calamity should be on and we can get her to look at log and see what programs might be conflicting with Adaware.

Share this post

Link to post
Share on other sites

Here's the log, I will also post it on the Hi Jack this forum. Thanks for your help, Kim

Logfile of Trend Micro HijackThis v2.0.2

Scan saved at 7:13:17 PM, on 6/29/2008

Platform: Windows XP SP3 (WinNT 5.01.2600)

MSIE: Internet Explorer v7.00 (7.00.6000.16674)

Boot mode: Normal


Running processes:






C:\Program Files\Windows Defender\MsMpEng.exe




C:\Program Files\Lavasoft\Ad-Aware\aawservice.exe


C:\Program Files\Common Files\AOL\ACS\AOLAcsd.exe





C:\Program Files\CA\PPRT\bin\ITMRTSVC.exe

C:\Program Files\Common Files\LightScribe\LSSrvc.exe

C:\Program Files\Common Files\Microsoft Shared\VS7DEBUG\MDM.EXE

C:\Program Files\Norton SystemWorks\Norton Utilities\NPROTECT.EXE

C:\Program Files\Trend Micro\Internet Security\SfCtlCom.exe



C:\Program Files\Trend Micro\Internet Security\UfSeAgnt.exe


C:\Program Files\Trend Micro\BM\TMBMSRV.exe



C:\Program Files\Trend Micro\Internet Security\TmProxy.exe







C:\Program Files\HP\HP Software Update\HPWuSchd2.exe


C:\Program Files\Common Files\AOL\1139891804\ee\AOLSoftware.exe

C:\Program Files\Common Files\AOL\ACS\AOLDial.exe

C:\Program Files\Common Files\Real\Update_OB\realsched.exe

C:\Program Files\QuickTime\qttask.exe


C:\Program Files\Microsoft IntelliPoint\ipoint.exe

C:\Program Files\Common Files\AOL\Loader\aolload.exe

C:\Program Files\DISC\DISCover.exe

C:\Program Files\Java\jre1.6.0_05\bin\jusched.exe

C:\Program Files\Windows Defender\MSASCui.exe


C:\Program Files\Creative\Shared Files\Media Sniffer\MtdAcq.exe

C:\Program Files\Creative\MediaSource\Detector\CTDetect.exe

C:\Program Files\Trend Micro\Internet Security\TMAS_OE\TMAS_OEMon.exe

C:\Program Files\SUPERAntiSpyware\SUPERAntiSpyware.exe

C:\Program Files\DISC\DiscStreamHub.exe





C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

C:\Program Files\AOL 9.1\waol.exe

C:\Program Files\AOL 9.1\shellmon.exe


R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL =

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Search_URL =

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar =

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page =

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page =

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL =

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL =

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar =

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page =

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page =

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =

O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll

O2 - BHO: RealPlayer Download and Record Plugin for Internet Explorer - {3049C3E9-B461-4BC5-8870-4C09146192CA} - C:\Program Files\Real\RealPlayer\rpbrowserrecordplugin.dll

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_05\bin\ssv.dll

O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar4.dll

O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar4.dll

O4 - HKLM\..\Run: [ehTray] C:\WINDOWS\ehome\ehtray.exe

O4 - HKLM\..\Run: [AlwaysReady Power Message APP] ARPWRMSG.EXE

O4 - HKLM\..\Run: [High Definition Audio Property Page Shortcut] HDAShCut.exe

O4 - HKLM\..\Run: [igfxhkcmd] C:\WINDOWS\system32\hkcmd.exe

O4 - HKLM\..\Run: [igfxpers] C:\WINDOWS\system32\igfxpers.exe

O4 - HKLM\..\Run: [HPBootOp] "C:\Program Files\Hewlett-Packard\HP Boot Optimizer\HPBootOp.exe" /run

O4 - HKLM\..\Run: [HP Software Update] C:\Program Files\HP\HP Software Update\HPWuSchd2.exe

O4 - HKLM\..\Run: [EPSON Stylus CX4800 Series] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_FATIADA.EXE /P26 "EPSON Stylus CX4800 Series" /O6 "USB001" /M "Stylus CX4800"

O4 - HKLM\..\Run: [HostManager] C:\Program Files\Common Files\AOL\1139891804\ee\AOLSoftware.exe

O4 - HKLM\..\Run: [AOLDialer] C:\Program Files\Common Files\AOL\ACS\AOLDial.exe

O4 - HKLM\..\Run: [TkBellExe] "C:\Program Files\Common Files\Real\Update_OB\realsched.exe" -osboot

O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime


O4 - HKLM\..\Run: [intelliPoint] "C:\Program Files\Microsoft IntelliPoint\ipoint.exe"

O4 - HKLM\..\Run: [DISCover] C:\Program Files\DISC\DISCover.exe nogui

O4 - HKLM\..\Run: [userFaultCheck] %systemroot%\system32\dumprep 0 -u

O4 - HKLM\..\Run: [ufSeAgnt.exe] "C:\Program Files\Trend Micro\Internet Security\UfSeAgnt.exe"

O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 8.0\Reader\Reader_sl.exe"

O4 - HKLM\..\Run: [sunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0_05\bin\jusched.exe"

O4 - HKLM\..\Run: [Windows Defender] "C:\Program Files\Windows Defender\MSASCui.exe" -hide

O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe

O4 - HKCU\..\Run: [MtdAcq] C:\Program Files\Creative\Shared Files\Media Sniffer\MtdAcq.exe /s

O4 - HKCU\..\Run: [EPSON Stylus CX4800 Series] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_FATIADA.EXE /P26 "EPSON Stylus CX4800 Series" /M "Stylus CX4800" /EF "HKCU"

O4 - HKCU\..\Run: [Creative Detector] "C:\Program Files\Creative\MediaSource\Detector\CTDetect.exe" /R

O4 - HKCU\..\Run: [OE] "C:\Program Files\Trend Micro\Internet Security\TMAS_OE\TMAS_OEMon.exe"

O4 - HKCU\..\Run: [AOL Fast Start] "C:\Program Files\AOL 9.1\AOL.EXE" -b

O4 - S-1-5-18 Startup: Pin.lnk = C:\hp\bin\CLOAKER.EXE (User 'SYSTEM')

O4 - .DEFAULT Startup: Pin.lnk = C:\hp\bin\CLOAKER.EXE (User 'Default user')

O4 - .DEFAULT User Startup: Pin.lnk = C:\hp\bin\CLOAKER.EXE (User 'Default user')

O4 - Global Startup: HP Digital Imaging Monitor.lnk = C:\Program Files\HP\Digital Imaging\bin\hpqtra08.exe

O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~4\OFFICE11\EXCEL.EXE/3000

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_05\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_05\bin\ssv.dll

O9 - Extra button: Connection Help - {E2D4D26B-0180-43a4-B05F-462D6D54C789} - C:\WINDOWS\PCHEALTH\HELPCTR\Vendors\CN=Hewlett-Packard,L=Cupertino,S=Ca,C=US\IEButton\support.htm

O9 - Extra 'Tools' menuitem: Connection Help - {E2D4D26B-0180-43a4-B05F-462D6D54C789} - C:\WINDOWS\PCHEALTH\HELPCTR\Vendors\CN=Hewlett-Packard,L=Cupertino,S=Ca,C=US\IEButton\support.htm

O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe

O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O15 - Trusted Zone: http://* (HKLM)

O16 - DPF: {DBA230D1-8467-4e69-987E-5FAE815A3B45} -

O16 - DPF: {E473A65C-8087-49A3-AFFD-C5BC4A10669B} -

O20 - Winlogon Notify: !SASWinLogon - C:\Program Files\SUPERAntiSpyware\SASWINLO.dll

O23 - Service: Lavasoft Ad-Aware Service (aawservice) - Lavasoft - C:\Program Files\Lavasoft\Ad-Aware\aawservice.exe

O23 - Service: AOL Connectivity Service (AOL ACS) - AOL LLC - C:\Program Files\Common Files\AOL\ACS\AOLAcsd.exe

O23 - Service: Creative Service for CDROM Access - Creative Technology Ltd - C:\WINDOWS\system32\CTsvcCDA.exe

O23 - Service: Google Updater Service (gusvc) - Google - C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe

O23 - Service: CA Pest Patrol Realtime Protection Service (ITMRTSVC) - CA, Inc. - C:\Program Files\CA\PPRT\bin\ITMRTSVC.exe

O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) - Hewlett-Packard Company - C:\Program Files\Common Files\LightScribe\LSSrvc.exe

O23 - Service: Norton Unerase Protection (NProtectService) - Symantec Corporation - C:\Program Files\Norton SystemWorks\Norton Utilities\NPROTECT.EXE

O23 - Service: Trend Micro Central Control Component (SfCtlCom) - Trend Micro Inc. - C:\Program Files\Trend Micro\Internet Security\SfCtlCom.exe

O23 - Service: Speed Disk service - Symantec Corporation - C:\PROGRA~1\NORTON~1\SPEEDD~1\nopdb.exe

O23 - Service: Trend Micro Unauthorized Change Prevention Service (TMBMServer) - Trend Micro Inc. - C:\Program Files\Trend Micro\BM\TMBMSRV.exe

O23 - Service: Trend Micro Personal Firewall (TmPfw) - Trend Micro Inc. - C:\PROGRA~1\TRENDM~1\INTERN~2\TmPfw.exe

O23 - Service: Trend Micro Proxy Service (tmproxy) - Trend Micro Inc. - C:\Program Files\Trend Micro\Internet Security\TmProxy.exe



End of file - 10881 bytes

Share this post

Link to post
Share on other sites


Have the HiJack this log posted, scan still freezing, please help!


Edited by kdw220

Share this post

Link to post
Share on other sites

Be patient, Calamity hasn't been on yet.


I don't notice anything, but I'm not the expert. SuperAntispyware doesn't cause conflicts. I kept think of that Nprotect by Norton. I wonder if it's locking the files some how and this is causing it. Adaware is trying to read it , but since it can't open it and it, it is getting stuck. Just a thought.


Have you tried taking it off of deep registry scan and change it setting "skip files larger than" to 15,000. This is what I have mine at. Virus's and malware will not even be that large. I just caught one about 30 minutes ago from flash tai 10.





That was a smart scan. I remember in beta I kept having a similar glitch with custom scans, but after a few smart scans it would start running them. Try doing some custom scans over just the problem areas while we are waiting. Maybe we can force the scan over the problem area, especially if it is some sort of infection stopping it. Virus do do things like that to scanners, although I don't believe you are infected, but you never know.

Edited by Txnnok
added something

Share this post

Link to post
Share on other sites


I will try your suggestion. The Nprotect I think is part of Norton Systemworks, but I don't have the antivirus part installed or activated because of the Trend Micro Internet security 2008. Okay, off to try your suggestions, will let you know.


Share this post

Link to post
Share on other sites


I tried your suggestions, still froze while deep scanning registry. I did uncheck deep scanning in archives and to skip files larger than 15,000 . Do you want me to uninstall Norton System works or leave since it's in the log?

Kim :)

Share this post

Link to post
Share on other sites

Yea go ahead and try, but go ahead and have the installer already downloaded just in case its one of those thats hard to find. You might have a disc for it, just want make sure you can replace it before you can uninstall it.


I'm really trying to avoid everything hoping its not Trend Micro. I know which one I would rather have, regardless of cost. Yea TM would be it, but before if it gets to that maybe we can get one of the two create some sort of patch, so adaware doesn't have to removed.

Share this post

Link to post
Share on other sites
It will run a smart scan, I can't do a custom scan unless I upgrade.



Oh man sorry, I didn't realize it the free version didn't do custom scans. I thought it was just single file scans. Oh well, we can give try the unistall of the norton program and see if that works. Keep the setting from above though for it. also, uncheck the unload malicious processes and modules, + reanalyze scan result + unload modules.

Let's see if this goes. Oh before you do the full one, do a smart scan then hop straight to a full.


Hopefully this time.

Share this post

Link to post
Share on other sites

:) Okay,

I uninstalled Norton's and it ran a full scan all the way through!!!!!!! I'll try it again to make sure.


Share this post

Link to post
Share on other sites

WooHoo, When I googled that processes it didn't give that indication, but it said it wouldn't allow a delete. I thought maybe its protecting the file somehow and this is interfering with the scan somehow, since it needs to open it to scan it. Maybe just maybe thats it, it could also be the othe r settings I asked you to change. You'll have to activate one at a time between scan to find out.

I think its the nprotect though.


Come on scan 2.

Share this post

Link to post
Share on other sites

:P I put the settings back to where they were, crossed my fingers and ran a full scan, it worked!!!!!!Yippee!!!!!!!

Thanks so much,


Share this post

Link to post
Share on other sites

Good Deal.


I'm glad that hunch payed off. Those of use that help here don't have all the answers, but we do pay attention and learn. Our main goal is to get everyone's computer going and to help get the that junk the scum of the internet put on our computer's.


Don't worry about responding, I'm closing the topic. If the problem should arise again, just pm me and I'll reopen it.


Glad its working.

Share this post

Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this