Sign in to follow this  
WarrenPS

Can't get updates any more/

Recommended Posts

I am using the free version of Lavasoft 2008 with Win XP. I have had no problems with it since its inception. However, I am unable to access the updated definitions file. I click on Update and receive the message that an error has occurred. It reads Update - No connection to download server and Suggested Action - Check internet connection. I have tried several times this afternoon but receive this message each time. In addition, I tried to update the file manually but cannot access the website. I keep getting the message that Internet Explorer cannot display the webpage. All other internet sites seem to be working fine so it is not my internet connection at fault. Are others having any problems with this? Any suggestions would be greatly appreciated.

Edited by Raziel v. Nosgoth

Share this post


Link to post
Share on other sites

I've just downloaded the new free 2008 version today and I'm having exactly the same problem. I'm hoping that someone will have some info' on how to rectify this problem soon. I've even tried downloading new definitions manually via THIS LINK [/url] with no success.

 

I've always used Ad-Aware free and never had any problems before.

 

 

 

Mod.Edit/data munged for safety/Raziel

Edited by Raziel v. Nosgoth

Share this post


Link to post
Share on other sites
I've just downloaded the new free 2008 version today and I'm having exactly the same problem. I'm hoping that someone will have some info' on how to rectify this problem soon. I've even tried downloading new definitions manually via THIS LINK [/url] with no success.

 

I've always used Ad-Aware free and never had any problems before.

 

I've had the same problem. I tried repairing/then dumping and reinstalling and it dodn't fix it! ;) Again, this is the first time I've had a problem with this product.

 

 

Data munged for safety/Raziel

Edited by Raziel v. Nosgoth

Share this post


Link to post
Share on other sites
It is gratifying to know that I am not the only one who is having trouble with the new 2008 version!

 

I hope LavaSoft will get a handle on the update problem soon...

 

I'm having the same problem - can't even download Defs to do manual update. Even the Forum pages are sluggish and slow to load. WHAT'S GOING ON LAVASOFT??

Share this post


Link to post
Share on other sites

After several hours of trying to get this update, I finally went to http://www.download.com/Lavasoft/3260-20_4-69274.html to secure the latest definitions file. It is a zipped archive. Replace the file core.aawdef in C:\Documents and Settings\All Users\Application Data\Lavasoft\Ad-aware (Show hidden files and folders). Be sure Lavasoft Ad-aware is closed when you do this. I had to reopen the program twice in order for the latest update to show. Hope this helps everyone and thanks for replying to this thread.

Share this post


Link to post
Share on other sites
After several hours of trying to get this update, I finally went to http://www.download.com/Lavasoft/3260-20_4-69274.html to secure the latest definitions file. It is a zipped archive. Replace the file core.aawdef in C:\Documents and Settings\All Users\Application Data\Lavasoft\Ad-aware (Show hidden files and folders). Be sure Lavasoft Ad-aware is closed when you do this. I had to reopen the program twice in order for the latest update to show. Hope this helps everyone and thanks for replying to this thread.

 

 

I've tried using the url you suggested and I'm told it can't be found. I'm having the same problem everyone else is having. I even tried uninstalling and reinstalling the program and now my definitions are severely out of date. I even tried turning off my firewall momentarily.

Edited by aleda

Share this post


Link to post
Share on other sites

I just click on your link and got to the download. But it says its for 2007 only. Did you see the same statement? I guess I'll try it anyway. I was just wondering. I'm not use to having problems with this product. Like everyone else, been using it for years and never had a problem.

 

Thanks for your help.

Share this post


Link to post
Share on other sites
I've tried using the url you suggested and I'm told it can't be found. I'm having the same problem everyone else is having. I even tried uninstalling and reinstalling the program and now my definitions are severely out of date. I even tried turning off my firewall momentarily.

 

I am sorry you are having trouble accessing the above referenced URL. It works fine when I click on it. You might try doing a Google search for Lavasoft Definitions files for another site that works better for you. That's how I found this one. Good luck!!!

Share this post


Link to post
Share on other sites
I just click on your link and got to the download. But it says its for 2007 only. Did you see the same statement? I guess I'll try it anyway. I was just wondering. I'm not use to having problems with this product. Like everyone else, been using it for years and never had a problem.

 

Thanks for your help.

 

Do not pay any attention to that 2007 only statement. It works just fine.

Share this post


Link to post
Share on other sites

Lavasoft People: I believe you have a problem with your update server today.

 

I am running Ad-Aware 2008 (free version) on a 2.8 GHz Pentium 4 machine with Windows XP, SP2. It is my usual habit to update the Ad-Aware threat database about once a week and scan the machine. Today when I attempt an update, an error message appears. It says:

 

"Update: No connection to download server

Suggested Action: Check Internet Connection"

 

The error message is not helpful. In fact, my browsers and e-mail work normally; therefore, my internet connection is just fine.

 

Conclusion: The problem is at your end, not mine.

 

Please fix the problem so that your fine product can be used in the usual manner.

 

Thank you.

Share this post


Link to post
Share on other sites
I am having the exact same problem, agrobert. It's not the first time it has happened to me. I hope this problem can be fixed soon.
:huh: I am having the same problem!... Glad I am not the only one! Anyone know when they will fix this? I did not see any other info. on this site. ;) Womder if we posted this in the right place? :D Edited by Rosemary

Share this post


Link to post
Share on other sites
After several hours of trying to get this update, I finally went to http://www.download.com/Lavasoft/3260-20_4-69274.html to secure the latest definitions file. It is a zipped archive. Replace the file core.aawdef in C:\Documents and Settings\All Users\Application Data\Lavasoft\Ad-aware (Show hidden files and folders). Be sure Lavasoft Ad-aware is closed when you do this. I had to reopen the program twice in order for the latest update to show. Hope this helps everyone and thanks for replying to this thread.

 

I followed instructions above to the letter and as before, message comes up saying that it's "getting informatioin about updates" and then "Update - no connection to server and Suggested Action - check internet connection".

 

Nothing wrong with internet connection. Something wrong with free updates link ??? I think so.

 

Giving up for tonight as becoming frustrated. Considering that I'm not the only person who's having this problem, I'm hoping that Lavasoft will investigate same.

Share this post


Link to post
Share on other sites

I am also having the same problem, and seeing all of the other posts, I'm not the only one. I'm not interested in a work-a-round, I want the update to work correctly. No one has addressed what the problem is. Doesn't Lavasoft monitor these forums?

Share this post


Link to post
Share on other sites
I followed instructions above to the letter and as before, message comes up saying that it's "getting informatioin about updates" and then "Update - no connection to server and Suggested Action - check internet connection".

 

Nothing wrong with internet connection. Something wrong with free updates link ??? I think so.

 

Giving up for tonight as becoming frustrated. Considering that I'm not the only person who's having this problem, I'm hoping that Lavasoft will investigate same.

having the same prob with ad aware plus 2008 paid version

 

not impressed

Share this post


Link to post
Share on other sites
I have the same problem with the same error screen.

I encountered the same problem, but I also saw a bleep of "SpyFader" message popped up on my screen once, and since then, I have intermitten email problem with AOL, very slow or impossible to send out. Which lead me to use AdAware to scan, but it failed on update.

 

Anyone has any ideas?

 

Thank you.

Share this post


Link to post
Share on other sites
After several hours of trying to get this update, I finally went to http://www.download.com/Lavasoft/3260-20_4-69274.html to secure the latest definitions file. It is a zipped archive. Replace the file core.aawdef in C:\Documents and Settings\All Users\Application Data\Lavasoft\Ad-aware (Show hidden files and folders). Be sure Lavasoft Ad-aware is closed when you do this. I had to reopen the program twice in order for the latest update to show. Hope this helps everyone and thanks for replying to this thread.

 

 

This worked for me ... be sure you put the file into the AllUsers folder.

Share this post


Link to post
Share on other sites
This worked for me ... be sure you put the file into the AllUsers folder.

very nice , but i paid for a product , and i expect it to work AS ADVERTISED . I don't want to do the manual update , if I had the free version I would not complain .

Share this post


Link to post
Share on other sites

I'm having the same trouble on both of my computers, which both run AdAware 2008 Plus.

 

I haven't detected any other problems on these computers.

 

I seem to recall having received this same message, albeit briefly, two days ago. The problem seemed to resolve itself rather quickly then.

 

I wish I had more to add but that's all I've got for now. I'll check back and continue to report my experience as well.

Share this post


Link to post
Share on other sites

seems somwe smithfraud zlob infection has stopped the update . possible . can't stop them with spywareblaster they keep undoing the

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this