Sign in to follow this  
WarrenPS

Can't get updates any more/

Recommended Posts

Hi all :D

just started man. download without any problems, checked it 3 times >> seems to be ok.

Pls start your manual download from here >>

 

post-28338-1217659094.jpg

 

Regards

Raziel :P

 

 

 

Mod.Edit/topics with the same problem merged/Raziel

Edited by Raziel v. Nosgoth

Share this post


Link to post
Share on other sites
I don't know if this is related to this problem, but it seems similar.

Every time that I try to turn on Ad-Aware 2008 I get the following message: Service is not online. Application terminates.

 

Does anyone know what's going on? It's starting to worry me.

 

Also the last time I ran Ad-Aware I got a message saying that there was a file that couldn't be deleted until I restarted my computer. I restarted my computer and now I'm getting the message I just described.

 

Hi Rose Red, May I suggest you delete the program (Using Add/Remove Programs)-reboot then download the latest version (save to ur fav place) and run the install again. If your running a version of Norton A/V (anything Symantec) disable it before installing Ad-Aware. Ad-Aware should now install cleanly. (Same goes for McAfee A/V.)

Share this post


Link to post
Share on other sites
Hi all :D

just started man. download without any problems, checked it 3 times >> seems to be ok.

Pls start your manual download from here >>

 

post-28338-1217659094.jpg

 

Regards

Raziel ;)

Mod.Edit/topics with the same problem merged/Raziel

Sorry to diappoint you, but on my coputer this still does not work!! When I try to open the green download link showed in your snapshot, it keeps saying that "Internet Explorer cannot display this page".

 

The problem still persists. I guess we are still waiting Lavasoft to take a look at this forum and do something real to solve this issue!!

Edited by adi55

Share this post


Link to post
Share on other sites
Sorry to diappoint you, but on my coputer this still does not work!! When I try to open the green download link showed in your snapshot, it keeps saying that "Internet Explorer cannot display this page".

 

The problem still persists. I guess we are still waiting Lavasoft to take a look at this forum and do something real to solve this issue!!

 

 

I can't get the update either. Sounds like Lavasoft server for updates has crashed hard.

Share this post


Link to post
Share on other sites
I can't get the update either. Sounds like Lavasoft server for updates has crashed hard.

 

Try this link.... (in IE 7)

http://download.lavasoft.com/public/core.zip

 

I just tried it 30 seconds ago from this post, and was able to download.

Tinqer

Share this post


Link to post
Share on other sites

To all,

 

Please remember that any server updates that involve DNS changes can take between 24-72 hours to propagate around the world. If any changes were made (Recently a DNS poisoning issue was discovered, and likely that part of this problem is due to the corrections many DNS owners are making...) the delay may take days to propagate. AND many DNS servers are being updated which would add to the delay. So some may get their Ad-Aware updates and others may take up to another day or so.

 

If you'd like to know more about the DNS issue, here is the link to the Internet Storm Center and the post/info:

http://isc.sans.org/diary.html?storyid=4801

Edited by Tinqer

Share this post


Link to post
Share on other sites

Tinger,

 

Noted your two comments above. I downloaded the zip file just fine but can not open file. I also read teh prob about the DNS so I can only assume that I am still unable to get updates because of this DNS issue.

 

Just wanted you and others to be aware that the prob still exists here is West USA.

Share this post


Link to post
Share on other sites
Tinger,

 

Noted your two comments above. I downloaded the zip file just fine but can not open file. I also read teh prob about the DNS so I can only assume that I am still unable to get updates because of this DNS issue.

 

Just wanted you and others to be aware that the prob still exists here is West USA.

 

Thank you Chapin.

I am watching both issues closely. I'll attempt opening the file, and put my 2 cents in again.

 

TinQer.

---------------------

Just downloaded and extracted (windows extract-all-files) to a temp directory without a problem. I am also on my 25th system using the update button from the app without a problem. (Just for everyone's knowledge I have another 40 to go.)

Edited by Tinqer

Share this post


Link to post
Share on other sites

The problem still exists here in Ontario, Canada also.

 

I tried downloading the manual update, but when unzipped the file you get is something called "core.aawdef".

It is not an .exe file, so it is not a self installing file, and when you look in the program folder there is no such file in there, so you cannot drag and drop it in. Which means that for ordinary PC users like me, this so called update is completely useless. ;)

Share this post


Link to post
Share on other sites
The problem still exists here in Ontario, Canada also.

 

I tried downloading the manual update, but when unzipped the file you get is something called "core.aawdef".

It is not an .exe file, so it is not a self installing file, and when you look in the program folder there is no such file in there, so you cannot drag and drop it in. Which means that for ordinary PC users like me, this so called update is completely useless. ;)

 

Drag and drop that file into the C:\Program Files\Lavasoft\Ad-Aware directory, then restart your system, Ad-Aware runs as a system service, so closing Ad-Aware from your desktop may not fully update. (Just a recomendation.) :D

 

TinQer

Edited by Tinqer

Share this post


Link to post
Share on other sites

I am still unable to get any updates. I tried disabling Norton and tried again. But same problem occurred "No Access to Download Server". I will try again tomorrow.

Share this post


Link to post
Share on other sites
I am still unable to get any updates. I tried disabling Norton and tried again. But same problem occurred "No Access to Download Server". I will try again tomorrow.

 

Just a curious question.... where in the world r u? (just looking for approximate whereabouts) So I can map out who isn't getting updates.

 

Thank you TinQer

 

(I know Canada/Ontario, and the West coast US isn't...) North-East coast US should/is.)

Edited by Tinqer

Share this post


Link to post
Share on other sites

Thanks for the reply and pm. I dropped the file into the root directory as you suggested, and rebooted. After the restart Ad-aware showed that it had the July 30th definitions installed.

Out of curiosity, I tried to update again, and it worked this time. I now have the August 2nd definitions installed. Oddly, the file I dragged and dropped is still sitting there in the root directory. Should I now remove it?

Share this post


Link to post
Share on other sites
Thanks for the reply and pm. I dropped the file into the root directory as you suggested, and rebooted. After the restart Ad-aware showed that it had the July 30th definitions installed.

Out of curiosity, I tried to update again, and it worked this time. I now have the August 2nd definitions installed. Oddly, the file I dragged and dropped is still sitting there in the root directory. Should I now remove it?

 

Interestingly enough, I don't know!!! Try it and post back here how it went so others can see the results.

(I didn't have to use the manual update, AAW updated normally for me earlier today.)

 

I'm glad the reboot worked for you!

 

TinQer

Share this post


Link to post
Share on other sites

I finally was able to download the lastest definition manually but that's the only way I can do. I still get the same message about no connection to download server. Obviously I have a connection to the internet or I wouldn't be here now. ;)

Share this post


Link to post
Share on other sites

My get-around is to "reset" the setting, then close and re-open my Ad-Adware V7.1.0.10 to check the update. It says something in Germany and when change to the English UI, that "your defination file (0108.000) is up to update".

 

Cheers....

Share this post


Link to post
Share on other sites
My get-around is to "reset" the setting, then close and re-open my Ad-Adware V7.1.0.10 to check the update. It says something in Germany and when change to the English UI, that "your defination file (0108.000) is up to update".

 

Cheers....

 

Ok, (reset 'what' setting??)

please describe for others to read what worked for you....

 

TinQer

Share this post


Link to post
Share on other sites
I finally was able to download the lastest definition manually but that's the only way I can do. I still get the same message about no connection to download server. Obviously I have a connection to the internet or I wouldn't be here now. ;)

 

If you got that far, then its a good probability that the "normal update" should work soon.

TinQer

Share this post


Link to post
Share on other sites
Drag and drop that file into the C:\Program Files\Lavasoft\Ad-Aware directory, then restart your system, Ad-Aware runs as a system service, so closing Ad-Aware from your desktop may not fully update. (Just a recomendation.) ;)

 

TinQer

 

 

Had you not provided the comment about rebooting, it would have never worked. Thanks to you, I am now current. God is tough being a self taught tech! HA!

 

Thanks TinQer.....

 

Note: West USA still does not have this update unless you do the manual fix as outlined above.

Share this post


Link to post
Share on other sites
I hope so Tinqer. I get worried if I have to go beyond the norm when it comes to the computer. ;)

 

Believe you-me.... so do I!!! :D

Share this post


Link to post
Share on other sites
Had you not provided the comment about rebooting, it would have never worked. Thanks to you, I am now current. God is tough being a self taught tech! HA!

 

Thanks TinQer.....

 

Note: West USA still does not have this update unless you do the manual fix as outlined above.

 

Thanks for kudos!! Good luck!

 

TinQer

Share this post


Link to post
Share on other sites
Ok, (reset 'what' setting??)

please describe for others to read what worked for you....

 

TinQer

 

Reset to my free Ad-Aware 2008's default settings under "Setting/Reset Settings/Save".

Edited by Louis Kam

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this