• Announcements

    • LS.Andy

      Support for other products than adaware, ad block, web protection and Web Companion   05/05/2017

      Support for the following products is handled by the Lavasoft support team: Lavasoft Tuneup Kit Lavasoft PC Optimizer Lavasoft Driver Updater Lavasoft Registry Tuner Lavasoft Privacy Toolbox Lavasoft File Shredder Lavasoft Digital Lock

      For help with these products, contact the support team here: http://www.lavasoft.com/support/supportcenter/
       
Sign in to follow this  
Followers 0
oldog

IE7:.. is Ad Aware blocking change to home page

9 posts in this topic

Internet Explorer 7 is locked into "msn "as home page and will not allow me to change to Google.

Norton have done a "live check" of my system and say that their programme is not preventing the change.

A couple of forums have suggested that Ad Aware may be preventing the change.

 

Can anyone advise if this is so or on how to solve the problem. running win xp pro

Share this post


Link to post
Share on other sites

What version of AAW are you running PRO, PLUS or FREE? If either of the first 2 check Ad-Watch settings under Regshield> Trusted Programs.

Share this post


Link to post
Share on other sites
Internet Explorer 7 is locked into "msn "as home page and will not allow me to change to Google.

Norton have done a "live check" of my system and say that their programme is not preventing the change.

A couple of forums have suggested that Ad Aware may be preventing the change.

 

Can anyone advise if this is so or on how to solve the problem. running win xp pro

 

 

OPTION 1:

 

* Click Start

* Run and type the following into the Open box:

* gpedit.msc

* Click OK.

 

 

Using the left hand pane, navigate as follows:

 

* User Configuration

* Administrative Templates

* Windows Components

* Internet Explorer

* In the right-hand side pane double-click on Prevent performance of First Run Customize settings

* Change the setting for Prevent performance of First Run Customize settings to Enabled and use the drop-down box to select Go directly to home page

* Click OK and close Group Policy

* Restart Internet Explorer 7

 

OPTION 2:

 

Fix runonce error (regedit)

 

* Click Start => Run type regedit Click OK.

* Using the left-hand pane, navigate to the following registry key:

* HKEY_CURRENT_USER

o Software

o Microsoft

o Internet Explorer

o Main

* In the right-hand pane, right-click on RunOnceHasShown and change the value to 1

* Close Regedit and restart Internet Explorer 7

Share this post


Link to post
Share on other sites

Thanks for suggestions...

 

Tried changes to Ad Aware 2008 plus....Under Browser default . changed from msn to Google, also Reg Shield > trusted programmes> enabled Google toolbar.

When IE opens still flashes //go.microsoft.com.au/fwlink/?linkId=6915 then to www.msn.com. Have checked that default in Ad Aware still set for google.

 

Have also tried Fix runonce I E (option one) made all the changes Ok. but still going straight to msn when IE is opened

 

Have a problem with 'Fix runonce error" get to Internet Explorer OK but no "Main" shown in list and cannot locate ..RunonceHasShown.. anywhere else ?

 

(xp is version 5.1 service pack 2)

 

So far Norton say not caused by them.. Lavasoft say not infected with anything they are aware of.

Share this post


Link to post
Share on other sites

Have you tried OPTION 1 instead?

 

For OPTION 2, please see the picture below, it shows clearly how to find the required registry entry:

post-53191-1218878020.png

Share this post


Link to post
Share on other sites

Thanks ,your pic of regestry makes it very clear. Don't know how to take pic of my registry! but not the same .

 

After ................. InternetRegistry

Linksexplorer

LowRegistry

New Windows ................ not Main.. no Main shown, no Media, MenueSetup or PageSetup either

PhishingFilter

SearchScopes

SearchURl

Security

Services

Settings

TabbedBrowsing

ToolBar

TypedURLs

URL Search Hooks

Zoom

 

Yes tried option one ( line three previous post) no problems doing it but IE reverted to msn after opening .

Share this post


Link to post
Share on other sites

Sorry Guys

 

When i sent the last post MAIN did not appear in the list . today when I opened regedit MAIN was there!!

 

However when MAIN is selected the following info is shown Name TYPE data

DEFAULT REG_SZ (value not set)

 

in front of default ab in red in box

Share this post


Link to post
Share on other sites

I have the exact same problem and I know for sure that it is related to Ad-Watch. I am using Ad-Watch 2008 Pro. If you open up Ad-Watch and look under settings, there is a setting to Allow all or Deny all (I don't remmember what the category for this setting is at the moment). If you select "Deny all", you will not be able to change your home page. It does not matter how many times you change your home page, it will revert back to MSN.COM. If you select "Allow All", then everything will work fine. I assume that the "Allow All" setting will leave your computer exposed to security risks out there. So, for now I have mine set to "Deny All" and am putting up with MSN as my default home page until I find a solution to this problem. I am using IE6.

Edited by sasan

Share this post


Link to post
Share on other sites

I tried option 2 suggested by LS_Laleh and it seemed to work for me. I did not have the DWORD "RunOnceHasShown" under Main either, but I created it and set the value to 1. I did not have the "Start Page" String Value either. I added that one as well and put in my home page URL for the value.

 

Under the Notification section of Ad-Watch I have it set to "Do not use notification" with the "Block" option

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0