Sign in to follow this  
shmig

ad-aware locks up

Recommended Posts

I'm having issues with ad-aware se locking up when deep-scanning the registry. I've defragmented, did the error-check, as well as every other suggestion I could find on these forums.

 

I've been running a custom-scan with all files unchecked to isolate the problem. If the deep-scan option is unchecked it works fine, but locks up when it is checked. It scans about 30,250-ish files, and says it's scanning HKEY_LOCAL_MACHINE\Software\... when it freezes.

 

I've used Hijackthis and everything appears pretty clean except for F:\WINNT\system32\dmvlb.exe (F:\ is my system drive) for which i can find no information for online. I can post it if you want.

 

However, unlike other posts, i know i have a problem. I got something that changes links on me (specifically when searching in google). For example, if i search for ventrilo (VOIP type program) in google, the first link is their website (www.ventrilo.com). when i click the link it sends me to sites to buy ventrilo servers, to ebay, to new google searches, but not to the correct think. It happens in IE and Firefox. This is also my real problem. Ad-aware started freezing after this problem began. I'm assuming they're related.

 

Please help.... Thanks.

Share this post


Link to post
Share on other sites

shmig.

 

Please download and unzip Regmon from Sysinternals

 

http://www.sysinternals.com/Files/RegmonNt.zip

 

Run Regmon.exe

 

post-3-1145916803_thumb.jpg

Fig 1.0 Adding an include condition to Regmon

 

When Regmon is loaded, click the filter icon (Fig 1.0) to open the Filter Dialogue Enter "Ad-Aware.exe" in the include field > click ok

 

Press Ctrl + X to clear any other activity logged by Regmon

 

Now perform your Ad-Aware scan... when Ad-Aware has locked up... click the Disk icon in Regmind to save the Regmon log file. Post this as an attachement in the "HijackThis Logs" forum

 

Thanks

 

//Steve

Share this post


Link to post
Share on other sites

I am having this EXACT issue! Ad-aware locks up and my search results are redirecting. This is REALLY starting to bother me. I'll post my regmon and hijack this log on the hijack this forum, however I don't think anything will show up in those, I've already attacked my hijack this archive, run two different virus scanners, Spybot, and I would run Ad-aware but it locks up. I'd really appreciate it if you guys could help me resolve this....

Share this post


Link to post
Share on other sites
Sign in to follow this