Sign in to follow this  
magnox

Can't get rid of Adaware2007 remnants

Recommended Posts

Hi all, AMD XP2000 on Asrock K7VT2, XP Pro.

 

 

 

I installed the free 2008 version, but was having problems with my XP Pro. freezing. In event viewer, it appeared to be the Adaware service. On checking , I still had the 2007 version in the start / programs menu even though 2008 said it was uninstalling it.

 

1) I've uninstalled 2008.

2) On trying to uninstall 2007, I get " this option is onyl valid for products that are currently installed."

3) On trying to install 2007, I get " Internal error 2753. AAwLic.exe

4) Remo has removed some bits which were left.

 

But I still have the 2007 in the start - programs menu, with no adaware/ Lavasoft services running and I really don't want to

install the 2008 version again until all of the old bits are gone.

 

Any help appreciated,

 

 

Pete

Share this post


Link to post
Share on other sites

Hi ,

 

(no.4 should have read Revo not remo.)

 

Under uninstaller in Revo, the program doesn't appear and a scan in Junk cleaner doesn't find anything now. It did earlier and those items have been deleted.

 

 

 

Cheers,

 

Pete ;)

Share this post


Link to post
Share on other sites

Hi,

 

Just to double check, what exactly remains of the 2007 version?

 

Just a folder in the start menu? If so, then manually delete the folder by: Right click on start > explore all users > find the Lavasoft folder and delete it. If there are other reminants left over then let me know and we will manually remove them too.

 

Casey

Share this post


Link to post
Share on other sites

Hi,

 

 

after Revo got rid of several items, I have what looks like the full access to the program via the Start - Programs menu. All the options display like uninstall, open the program etc.

 

But unless I'm mistaken, I hear you saying this is only a folder that's left now, which I can delete.

 

I'd thought that the whole program was still in, which is why I tried to 1st uninstall it (got error), then install it - so that I could uninstall it (got error ).

 

So........... I will delete the folder you told me about and see if 2008 will install and not be a problem anymore.

 

 

Many thanks,

 

 

Pete :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this