Sign in to follow this  
steveforder

adaware finds browser hijacks but fails to remove

Recommended Posts

Hia

hope you can help

On running Adaware on my computer I found 5 browser hijacks. This would be the reason my search engines keep sending me all over the place. I click on remove and adaware says they have been removed but when I re scan they are still present. The problem hasn't gone away... I still get redirected through Google by jump sites.

I have tried turning Norton off during this process and also spybot (which finds nothing at present)

I am running Vista 32

 

Has anyone any suggestions?

Share this post


Link to post
Share on other sites

Turn all the settings for unload modules,browsers, unload malicious files, and any other unload. Then make sure that quarantine files prior to removal is on,remove files at startup.

 

Make sure when you are running a scan that you do not reopen your browser, if the browser is open then adaware will not remove them.

 

Try that then post back.

Share this post


Link to post
Share on other sites

I'm having similar issues, except it won't even say it removes the files. when I try to remove or quarantine it briefly pops up a message box saying 'detecting infections, please wait' and then does nothing. should I try the same as the user above?

Share this post


Link to post
Share on other sites
I'm having similar issues, except it won't even say it removes the files. when I try to remove or quarantine it briefly pops up a message box saying 'detecting infections, please wait' and then does nothing. should I try the same as the user above?

 

 

yes

Share this post


Link to post
Share on other sites

I tried suggested actions but hijacks were not removed

sometiems on rescan I actually ahve mroe and others less but never non 2-4-8-10

this is getting realy frustrating

Hope you can tell me what I am doing wrong

:rolleyes:

Share this post


Link to post
Share on other sites
Sign in to follow this