Sign in to follow this  
jhoward

Can't update from aaw2007 to aaw2008

Recommended Posts

I have free aaw2007, build 7.0.2.1 running on XP Home. When I try to uninstall it to be able to install aaw2008, build 7.1.0.11, I get 'Error 1720 Problem with this Windows Installer package. Script required for this installation to complete could not be run'. I tried deleting the C:\Program Files\Lavasoft\Ad-Aware 2007 and C:\Documents and Settings\All Users\Application Data\Lavasoft\Ad-Aware 2007 folders, but got the same error. Please help.

Share this post


Link to post
Share on other sites
Sign in to follow this