Sign in to follow this  
lchambersjr

Ad-Aware Anniversary Edition

Recommended Posts

I have used Ad-Aware personal for a long time and have loved the ease and reliability of it. I have downloaded the anniversary edition, went just fine, installed it and after the restart, it won't open. I get an error message "cannot load resource manager" every time. I uninstalled it and reinstalled it three different times, each time using a new download site to see if it was the download, same result every time. I since reinstalled 2008 and it works fine. I would however like to try this new updated version with all the good reviews on the web. Please, someone tell me what is the problem. Like I said, I have never had any problems with the Ad-Aware programs. :)

Share this post


Link to post
Share on other sites

I have seen someone else with the same problem, their solution was to delete the regisrty entry pointing towards resource manager... I'll see if I can find it for you.

 

Casey

 

EDIT: I can't seem to find that at the moment, however these other users are experiencing the same problem

 

http://www.lavasoftsupport.com/index.php?showtopic=23131

http://www.lavasoftsupport.com/index.php?showtopic=23135

 

If they get helped, then it should help you too

Edited by casey_boy

Share this post


Link to post
Share on other sites
I have seen someone else with the same problem, their solution was to delete the regisrty entry pointing towards resource manager... I'll see if I can find it for you.

 

Casey

 

EDIT: I can't seem to find that at the moment, however these other users are experiencing the same problem

 

http://www.lavasoftsupport.com/index.php?showtopic=23131

http://www.lavasoftsupport.com/index.php?showtopic=23135

 

If they get helped, then it should help you too

Casey, Any luck finding any solutions to my problem? I have since downloaded and installed Anniversary Edition on my laptop and it runs just fine on there. They both run XP Pro SP3, the only differences are the laptop has Norton Anti-virus, and Spyware Doctor and my desktop has Bit Defender Internet Security, and Advanced System Protector for Spyware. Most of the other programs are the same on both. As soon as I installed AE on my laptop the download manager opened up and started finding updates, on my desktop, after installing, I am prompted to restart and then the program file is open after restart and nothing else happening. I click on most icons in the program file, most tell me I need plus or pro for that tool, so I close the program file or minimize it and click on the desktop icon and then get the error box telling me it cannot load the resource manager. I looked in regedit and cannot find anything for ad-aware or lavasoft in it, as far as resource manager, after uninstall is complete. I have tried to install with and without ad watch, always the same result. I am almost resigned to just use 2008 and be done with it. Seems a little cumbersome for just an updated version, but I would like to know where the problem lies and why its doing this.

Share this post


Link to post
Share on other sites

This forum is supposed to be for free users, and get problems solved. I have posted twice about the problem I have had with Anniversary Edition, to no avail. I would like to think that there is someone who can come up with a remedy for this problem. I would like to be able to message the people that actually make the program, as they may have some insight into the problem. I would buy this program but have no need for the antivirus, it is supplied by my ISP. Surely there is someone that can figure this thing out! :(

Share this post


Link to post
Share on other sites
This forum is supposed to be for free users, and get problems solved. I have posted twice about the problem I have had with Anniversary Edition, to no avail. I would like to think that there is someone who can come up with a remedy for this problem. I would like to be able to message the people that actually make the program, as they may have some insight into the problem. I would buy this program but have no need for the antivirus, it is supplied by my ISP. Surely there is someone that can figure this thing out! :(

 

 

Dear Ienny22

 

In order for us to be able to investigate around this issue further, I would like to ask you for some assistance.

After installing Ad Aware, please check if AAWService.exe is listed in the processes section of Windows Task Manager or not.

To access the Windows Task Manager in Windows XP, right-click on your Taskbar and choose : Task Manager. Then click on the "processes" tab.

 

Also , can you provide us with the screenshot of any errors that might have happened by Lavasoft Ad Aware Service in the Windows Event Viewer?

To access the Windows Event viewer,

# Click Start, and then click Control Panel. Click Performance and Maintenance, then click Administrative Tools, and then double-click Computer Management. Or, open the MMC containing the Event Viewer snap-in.

# In the console tree, click Event Viewer.

 

Now select Application from the sub items of the Event Viewer and check the list in the right pane.

Click on any error you might see in the list and if the Source says : Lavasoft Ad Aware Service, please double click it and post a screenshot of it

 

We appreciate your assistance with us

 

Regards

Laleh - QA Specialist

Share this post


Link to post
Share on other sites

Have problem as well with the program speratically not starting. It is random. This was the discription from the event viewer.

 

The description for Event ID ( 0 ) in Source ( Lavasoft Ad-Aware Service ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: Only one instance of service process is allowed..

Share this post


Link to post
Share on other sites
Sign in to follow this