Sign in to follow this  
pt41

Outlook not functioning

Recommended Posts

I installed AE and now my Outlook 2003 cannot open it's address book and so outlook won't load.

I now know I shouldn't have but I immediately uninstalled AE.

Someone please tell me there is a way to retrieve the Outlook file or files that were taken by AE, or somehow start outlook without them!!! (Windows XP)

Edited by bud41

Share this post


Link to post
Share on other sites
Can you please try restarting your computer.

 

If this fails to fix the problem (there have been some similar problems that have been fixed by a reboot) post back here and I'll dig out the files that you need to save to back up your emails before we proceed further.

 

Thanks! At first a reboot did restore Outlook for a few hours but that does not work anymore.

Share this post


Link to post
Share on other sites
Ok, please ensure AAW is fully up to date and then try again - I believe a cause of this problem was fixed in a software update.

 

If that does not solve the problem we'll look into it further.

 

(If another reboot does make it work for a while I would STRONGLY advise using Outlooks built in export function to back up your messages and address book. This is likely to be found somewhere under either the file menu or the tools menu)

 

 

I have already reloaded and updated AdAware 08, I'm very hesitant to reload the Anniversay Edition.

The reboot does not allow my Outlook to re start.

Share this post


Link to post
Share on other sites

I also have an Outlook related problem.

 

I run Windows XP, SP3 fully ms updated and Outlook 2003. After some difficulty installing Ad Aware AE it now runs fine, though very slow on a full scan. BUT I find that when I close MS Outlook I get this error

 

"Inbox Microsoft Outlook: Outlook.exe - Application Error The instruction at "0x35f844d8" referenced memory at "0x35d5a170" The memory could not be "read". Click OK to terminate the program"

 

The memory addresses change each time it happens and the above is only the latest example.

 

I click OK and the program terminates. Other than that everything works OK. I tried turning off "Ad Watch" using Startup Inspector and nothing changed. Not a serious problem but an annoying one

 

Can anyone help?

Share this post


Link to post
Share on other sites
Sign in to follow this