Sign in to follow this  
mikeos

Ad-Aware hangs computer

Recommended Posts

I installed the AE but had to uninstall it as it was causing my pc to hang or run exceeedingly slowly. I am also running Kaspersky. Maybe they are in conflict?

Share this post


Link to post
Share on other sites
I installed the AE but had to uninstall it as it was causing my pc to hang or run exceeedingly slowly. I am also running Kaspersky. Maybe they are in conflict?

 

 

Now my computer won't allow me to get through my email, (hotmail). After installing the AA Anniv edition and uninstalling it over and over again, trying to get it to open and run for the last 3 days...now it won't even let me use my email. It simply keeps reverting back to the email homepage. No error message, it just simply appears as "loading", but never opens up. My OS is windows XP. :)

 

Help!!!

Share this post


Link to post
Share on other sites
Now my computer won't allow me to get through my email, (hotmail). After installing the AA Anniv edition and uninstalling it over and over again, trying to get it to open and run for the last 3 days...now it won't even let me use my email. It simply keeps reverting back to the email homepage. No error message, it just simply appears as "loading", but never opens up. My OS is windows XP. :)

 

Help!!!

I have not experienced a hang, but I have definitely found that with AE installed, trying to open My Computer will hang for anywhere from 25 seconds to a full minute or more before the window, which opens immediately gets the disk partition information displayed. Several other processes are similarly delayed. I have not been able to identify any indication in the process window as to what is causing this delay. But it is repeatable on Windows XP Pro with SP3 and all curent updates. If My Computer has been opened recently, it doesn't occur, but if it hasn't been opened for some short period of time, perhaps 10 or 15 minutes, the delay will occur every time. I reinstalled AAW2008, and the problem is now gone. Wish I could be of further help.

Share this post


Link to post
Share on other sites
Now my computer won't allow me to get through my email, (hotmail). After installing the AA Anniv edition and uninstalling it over and over again, trying to get it to open and run for the last 3 days...now it won't even let me use my email. It simply keeps reverting back to the email homepage. No error message, it just simply appears as "loading", but never opens up. My OS is windows XP. :wub:

 

Help!!!

 

Hi,

 

Please go the Ad-Watch Live! tab and check if IP address blocking is enabled. If so disable that and see if it solves your problem.

 

:D

Share this post


Link to post
Share on other sites
Sign in to follow this