Sign in to follow this  
izhnannyk

Error message

Recommended Posts

Yesterday I tried to open Adaware and got an Error box with the following message:

 

Error

 

Occoreu um erro no Ad-Aware 2008!

 

Componente:

TFormAAW

 

Mensagem:

Access violation at address 0054B4EC in module 'Ad-Aware Exe'. Read of address 00000294

 

Enviar este informação à Equipa de Suporte Lavasoft (https://secure.lavasoft.com/support/supportcentre/) e tambén o gue fez, para nos ajustar a identificar este erro.

O Ad-Aware termins.

EAccess Violation

 

 

 

 

Why the message was mostly in Portuguese I do not know, but that is no problem: I understand all the Portuguese and none of the English. I am running the free version, so the URL contained in the message is not going to help.

 

I think I will download the Anniversary Edition soon, so perhaps this problem will go away, but in the meantime can someone tell me what is going on? Again, I don't need any translation or explanation of the Portuguese--it's quite clear. It's the "Access Violation" I can't understand.

 

Hajduk

Share this post


Link to post
Share on other sites
Hi Haiduk :D

AAW 2008 is obsolete plz run an update to AE, that should solve the problem.

Regards

Raziel B)

 

OK, Raziel, I tried; I really tried. I downloaded AE and opened the exe file. Installation wizard appeared, presented the usual dialog boxes, goosed Comodo firewall into asking me if I should let it do this and that, and everything seems copacetic until suddenly I get a message, do I really want to *uninstall* Ad-Aware. And whether I say yes or no, I never get anything more than an icon that just sits there and ignore repeated attempts to open it.

 

I found aawservice.exe hiding in Temp and deleted it. Doesn't matter; my attempts to install still end in a query whether to ggo aheaad wiht the uninstallation. And no AE; no Ad-Aware at all.

 

Haidu,

Share this post


Link to post
Share on other sites
plz provide more information about the installed OS and the security software.

 

 

Windows XP; Comodo firewall, which I put into "Installation Mode" (there is also that Windows firewall, whatever they call it). Avira AV. Spyware Blaster. Also have SpybotS&D, with the Tea Time "resident," and I think I will uninstall the latter as it seems to slow everything down.

 

But I never have had this sort of problem with an Ad-Aware update before. In fact the old versions never gave any trouble; it's just the last couple that have been problem children.

 

And I never heard of trying to install a program and having the wizard switch to uninstall at the end.

 

Hajduk

Share this post


Link to post
Share on other sites

There is an incompatibility between AAW and TeaTimer.

may be you should try this...

-install 'Revo-Uninstaller'*

-install 'Windows Installer CleanUp Utility'* (WICU)

-create a system restore point (you can use Revo)

-uninstall AE wit Revo in the highest mode (advanced)

-run WICU and delete all Ad-Aware references

-push WIN + <R> > type 'cleanmgr'>enter>tag temp.files/temp. internet files/recycler and fire it up

-reboot

Start a fresh download and install !! disable all security software during both processes !!

Go offline

Before you try to run AE !! disable all security software!!

 

Before we proceed - let me know what happened.

 

Raziel ;)

Share this post


Link to post
Share on other sites
Sign in to follow this