Sign in to follow this  

Installing AE free edition

Recommended Posts

From reading the forum entries concerning AE I too failed to install it several times. I reverted to 2008 edition ,which until 11 March updates ran very well but after this update it failed to run ,giving error 3 system cannot find path, other problems occurred with Internet Explorer. I decided to bite the bullet and try AE again. I used the Ad-Aware uninstall with very poor results so I cleared all references to Lavasoft in the Registry, but on checking through my program files I found entries that refused to delete...namely AAWService among others. I downloaded AE to Desktop and installed joy ..just the loading screen then nothing. I read in the forum that the best uninstaller was something called REVO, so I tried it. Firstly I moved the downloaded AE setup into the Recycle Bin so that Revo wouldn't remove that too and then I used Revo at its highest setting, as suggested in the forum, and it removed all Lavasoft entries except the Folders Lavasoft which I deleted manually. Recovered the AE setup from the Bin and installed again and much to my relief it all worked. I hope this will help other poor mortals struggling with a problem that really shouldn't exist.


Hey man :):D

you did it :o

I'll close

Raziel :o

Edited by Raziel v. Nosgoth

Share this post

Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this