Sign in to follow this  
jgenemans

BUG: 32-bit Apps won't run in 64 bit home Premium environment

Recommended Posts

I discovered and repeated a critical bug that will disable all 32-bit applications including Ad Aware Anniv. After completing an update with Ad Aware both today (around 6PM EDT), and yesterday (around 9PM EDT), and running a full scan on a new computer.

 

Today's test was done with only Ad Aware being installed, rebooted, updated, rebooted, 32-bit crash. No other applications were installed or used other than Firefox, and windows sidebar between reboots. Only 64-bit applications would work normally, no 32-bit applications would work at all. Considering that 80% of the software installed is 32-bit, this is a major issue.

 

Hardware: Acer Aspire 8930G-7665,

 

OS: Windows Home Premium 64-bit, all SP and updates applied.

 

Recovered by:

 

Reboot, Depress F8 at the hardware screen, prior to loading windows

 

Enter Safe Mode with Networking

 

Uninstall Ad Aware Anniv.

 

Reboot normally

 

All is again well with the computer, other than cleaning up all the trash the uninstaller left behind (short cuts) and not having Ad Aware installed.

 

If you need any logs, that might have been left behind, e-mail me, or any other configuration information.

Share this post


Link to post
Share on other sites

strange I am running 64bit version and have not had this at all.

 

what other security software are you running.

Share this post


Link to post
Share on other sites
Sign in to follow this