Sign in to follow this  
Richard Budig

Problems getting 2007 to run . . .

Recommended Posts

I'm technically challenged, and need help, please.

 

I started out using SE, but a year or so ago, I downloaded AA 2007 because I had heard it was better, and that SE would be dropped sometime in the future. Right off the bat, AA2007 would not work, or didn't seem to be working, so I continued using the old SE version.

 

But, when SE was officially dropped, I decided it was time to figure out 2007, if that was possible for a technically challenged guy like me. This time, I started reading the Help section, and discovered that 2007 would not work if there was another AA version operating on my computer. Still, I was reluctant to uninstall SE because 2007 had refused to work, and I didn't want to be left without anything going for me. However, I've about decided I need to do that . . . uninstall the old SE.

 

Is there someone on the forum who can tell me if this is my main problem . . . if I uninstall the old SE, will AA 2007 begin working?

 

I'm running Windows XP on an hp laptop with an 80 gig HD and a decent amount of RAM.

Share this post


Link to post
Share on other sites

Hello ;)

install 'Revo Uninstaller'*

install 'WICU'* ( Windows Installer Clean Up Utility )

 

open Revo, locate the SE entry, hit uninstall, create a system restore point,run Revo in the advanced

mode, run Revo till it says that the job is done.

 

open WICU and delete all SE/Lavasoft references if there.

 

Reboot

 

At last : think about an upgrade to 08 or AE, cause if 07 expires you've the trouble again.

Hope this helps - if not -- post back.

Happy Easter days

Raziel :D

Share this post


Link to post
Share on other sites
Sign in to follow this