• Announcements

    • LS.Andy

      Support for other products than adaware, ad block, web protection and Web Companion   05/05/2017

      Support for the following products is handled by the Lavasoft support team: Lavasoft Tuneup Kit Lavasoft PC Optimizer Lavasoft Driver Updater Lavasoft Registry Tuner Lavasoft Privacy Toolbox Lavasoft File Shredder Lavasoft Digital Lock

      For help with these products, contact the support team here: http://www.lavasoft.com/support/supportcenter/
       
Sign in to follow this  
Followers 0
Poindexta

Ad-aware Ae won't update def's or uninstall program

2 posts in this topic

For a few days now I have problems updating AE (after the 8.04 update). I have checked the forums and currently seems to be no fix, and have had no success manually (importing) updating.

 

I thought, uninstall and do a fresh install, BUT it wouldn't install using either Lavasoft's uninstaller or through Add/Remove programs.

However, I did get an error message saying that it couldn't uninstall because a component (mia.lib) was missing or corrupt.

 

Now I remember this from a while ago, because Kaspersky picked this component up as being a threat, so I let it remove the offending item, and even thoughr this component was removed Ad-aware still ran and updated at that time. Only since the most recent update has update definition failed to work.

 

So now I can either use "Revo", as was mentioned in another forum here, to remove Ad-aware, or the other accepted routine seems to be to REINSTALL (obviously to add the missing mia.lib file) and then uninstall!!!

 

I have a few questions:-

1. Why is mia.lib picked up as a threat?

2. can I safely put mia.lib in my kaspersky exclusion list?

3. when will I be able to update my Ad-aware definitions?

4. Is there a more recent versioin of Ad-aware AE that I have missed that has these fixes???

Share this post


Link to post
Share on other sites

Hi,

 

1. Please check this topic: http://forum.kaspersky.com/index.php?showtopic=88891 it is basically being detected and removed by Kaspery when arguably it shouldn't be.

2. It is safe to add to your exclusion list.

3. This is a problem at the moment with some users, please read this topic: http://www.lavasoftsupport.com/index.php?showtopic=25252

4. The most recent version of Ad-Aware is Ad-Aware AE 8.0.4

 

Casey :)

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0