• Announcements

    • LS.Andy

      Support for other products than adaware, ad block, web protection and Web Companion   05/05/2017

      Support for the following products is handled by the Lavasoft support team: Lavasoft Tuneup Kit Lavasoft PC Optimizer Lavasoft Driver Updater Lavasoft Registry Tuner Lavasoft Privacy Toolbox Lavasoft File Shredder Lavasoft Digital Lock

      For help with these products, contact the support team here: http://www.lavasoft.com/support/supportcenter/
       
Sign in to follow this  
Followers 0
cobrachilde

Ad-Aware won't open

15 posts in this topic

Hey guys,

 

I've been using Lavasoft ad-aware free for many years and have had n problems with it....

 

but recently, I had to do a full system recovery on HP Pavillion dv7-1050ea and I reinstalled all my programs. Ad-aware was one of them. But every time I try to run it from the desktop shortcut, the loading screen comes up...and stays for a couple of minutes, then disappears. Sometimes, it just stays and locks up.

 

I would very much appreciate it if any one could please help me with this issue, as I very much like using ad-aware due to it's simple and great capabilities.

 

Thank you!

Share this post


Link to post
Share on other sites
Hi :D

I need information about your O/S / RAM / installed security software.

What type of LS licence is installed free/plus/pro ?

Regards

Raziel :lol:

 

 

Hey there,

I'm using windows vista home prem. 32 bit, 4.00Gb RAM.

The licence is free, and for anti-virus I use comodo and as a firewall I have a paid version of zone alarm pro.

 

With these same settings / same security software, it was working fine before my windows screwed up. After the system recovery, it no longer works.

:/

Share this post


Link to post
Share on other sites

Hi,

 

Please go to start>run>"services.msc" and ensure that the "Lavasoft Ad-Aware service" is running.

 

Post back and let us know what the status of that is.

Share this post


Link to post
Share on other sites

I've had the self-same issue.

 

Running services.msc, I start the service, but get an error returned saying "Error 3 - The system cannot find the path specified"

Share this post


Link to post
Share on other sites

Hey,

 

I did as you asked, and on starting the service, I get this windows message:

 

"The Lavasoft Ad-aware service on Local Computer started and then stopped. Some services stop automatically if they are not in use by other services or programs."

 

Currently the Ad-aware service is set to start automatically....

Share this post


Link to post
Share on other sites

Hi,

 

Can you please navigate to C:\Program Files\Lavasoft\Ad-Aware\ and tell me whether or not a file called AAWService.exe exists.

 

Thanks

 

EDIT: @ AndyW ^

Edited by GoddersUK

Share this post


Link to post
Share on other sites

I am having the same problems. When I try to open AdAware AE, the box comes up and says loading and then just disappears without opening AdAware. How do I fix this??

Edited by leisenmenger21

Share this post


Link to post
Share on other sites

Hi, devil in red, my post above was aimed at AndyW, I seem to have missed yours when I wrote that. You mention you've performed a system restore. Based on that I think the most efficient method to try and solve your problem will be to reinstall Ad-Aware.

 

@ leisenmenger21 - Please read this thread and try the instructions herein and if you still can't get it to work please start a NEW thread, explaining your problem with information such as operating system and other security software,

 

All the best, GoddersUK

Share this post


Link to post
Share on other sites

Hey there GoddersUK,

having performed a destructive system restore, Ad-aware was one of the first programs I installed. However when it wouldn't work, I tried un-installing it and re-installing it. That has had no postive change regarding this problem.

Share this post


Link to post
Share on other sites

devil in red,

 

Can I just ask has your computer been infected with malware? Either at present or at the time from which the system restore was taken? If so, that might explain why the service gets stopped.

 

Casey

Share this post


Link to post
Share on other sites

Hey there Casey-boy.

thank you for your suggestion. After my computer was restored, I am sure in saying there is no malware on my computer. HOWEVER, I say this having run just a virus scan using comodo anti-virus.

 

I would use Ad-Aware but I can't get that up and running atm.

 

Any advice on which other program I can use to run a malware check?

 

thanx

Share this post


Link to post
Share on other sites

Hi again :)

 

Could you check the error message in the Event Viewer. Details here.

 

It will be helpful to see if it says anything about what stopped the service.

 

Casey

Share this post


Link to post
Share on other sites

Hey Casey,

 

I checked the windows logs as you suggested and found no logs indicating anything that may have caused Ad-Aware to close after the splash screen.

 

I got fed up, uninstalled the program and for a few days, installed a few others, such as Spybot search and Destroy and also Syware Terminator.

 

Today I decided to give Ad-aware one more shot and guess what? IT WORKED :D

 

In the last few days, using te other programs I found zilch. I just ran a scan with ad-aware and found 36 infections.

 

So the problems been solved [after the 4th re-install] but I'd like to say my thanks to all those who helped me in solving this issue. Your help was very much appreciated!

 

=]

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0