Sign in to follow this  
ColTom2

New Definiton Updates Closes AE Application

Recommended Posts

Hi:

 

When you run Web Update and the Update Manager installs new definition updates the AE appplication is closed afterwards. You have to re-open the AE application to continue.

 

I do not feel this is an intended process whereby you have to re-open AE after definiton updates are installed. If so, it's the only application I know to do so. A lot will close out mometarily and then re-open automatically, but now not AE.

 

ColTom2

Share this post


Link to post
Share on other sites

Hi, I too, have the same problem. AdAware Aniversary Edition used to reopen automatically after installing the new definitions, but not since I installed the new up grade. Also, the new upgrade was supposed to correct the 'last scan dates", but it didn't. Are these issues being taken care of or corrected?

Share this post


Link to post
Share on other sites

Hi:

 

The problem with retaining the last scan date was first reprted back in February. I have no idea as to why it is taking so long for Lavasoft to provide a fix for this problem.

 

When you first open AE this problem hits you right in the face on the main page. If for no other reason I would think they would place a higher priority on resolving this issue.

 

ColTom2

Share this post


Link to post
Share on other sites
Hi:

 

The problem with retaining the last scan date was first reprted back in February. I have no idea as to why it is taking so long for Lavasoft to provide a fix for this problem.

 

When you first open AE this problem hits you right in the face on the main page. If for no other reason I would think they would place a higher priority on resolving this issue.

 

ColTom2

 

 

Yes, you're right. I reported the problem with the last scan date in February when I updated from Ad Aware 2008 to the Anniversary Edition. I received a reply saying they were aware of the problem and were working on it. Then with the most recent update, they said it would take care of the problem. Apparently, it didn't. And I have to agree with you, ColTom2, it does hit you right in the face and you would think it would be high on their list of corrections. I found it helpful to know when and what my last scan was.

 

The next problem is having ad aware close after updating definitions. This, too, is a pain. But I haven't received any replies about it, and yours is the only person I've seen mentioning it. Let's see what happens now.

 

stobk

Share this post


Link to post
Share on other sites
Yes, you're right. I reported the problem with the last scan date in February when I updated from Ad Aware 2008 to the Anniversary Edition. I received a reply saying they were aware of the problem and were working on it. Then with the most recent update, they said it would take care of the problem. Apparently, it didn't. And I have to agree with you, ColTom2, it does hit you right in the face and you would think it would be high on their list of corrections. I found it helpful to know when and what my last scan was.

 

The next problem is having ad aware close after updating definitions. This, too, is a pain. But I haven't received any replies about it, and yours is the only person I've seen mentioning it. Let's see what happens now.

 

stobk

 

I too since upgrading to 8.0.4 and finally fixing my update issues (it would not work) have this issue where once updated, AdAware closes and does not come back. It starts up again as the tray icon appears but I have to click on the tray icon to bring the UI back.

 

No big deal however. :angry:

 

Cheers,

 

Kheldan

Share this post


Link to post
Share on other sites
I too since upgrading to 8.0.4 and finally fixing my update issues (it would not work) have this issue where once updated, AdAware closes and does not come back. It starts up again as the tray icon appears but I have to click on the tray icon to bring the UI back.

 

Yes, same thing here when using the update button. On XP though the tray icon never reappeared as it did under Vista. It seems like the auto update did restart the program but I'll have to check that when the next update comes. The manual update on Vista also has the UAC prompt and the auto update doesn't show it but that's probably normal.

Share this post


Link to post
Share on other sites

Hi guys,

 

I have been in contact with the developers about this and, at the moment, it is actually intended behaviour (that is that Ad-Aware won't re-open - only the Tray app will). However, I have suggested it be changed and it has been submitted as a usability improvement. That's not a gaurantee it will become a feature though.

 

@williamkidd, yes the UAC prompt is now normal behaviour - it was added to fall inline with Microsoft policy in version 8.0.4 (personally, I don't like it but hey ho).

 

Casey

Edited by casey_boy

Share this post


Link to post
Share on other sites

Hi Casey:

 

Thanks again for all your hard work! Hopefully the developers will have an attentive ear.

 

ColTom2

Share this post


Link to post
Share on other sites
Sign in to follow this