• Announcements

    • Andrew Browne

      Support for other products than adaware, ad block and Web Companion

      Support for the following products is handled by the Lavasoft support team: Lavasoft Tuneup Kit Lavasoft PC Optimizer Lavasoft Driver Updater Lavasoft Registry Tuner Lavasoft Privacy Toolbox Lavasoft File Shredder Lavasoft Digital Lock


      For help with these products, contact the support team here: http://www.lavasoft.com/support/supportcenter/

Sign in to follow this  
Followers 0
kbmg840206

Ad-Aware Will Not Start/Uninstall

3 posts in this topic

Hello -

I recently checked for updates with Ad-Aware, and it has not worked since. I have Vista. Every time I would try to open it, it simply would not respond. I attempted to uninstall it and it said I did not have permission. I am the administrator for my computer and am logged in as such. I tried to redownload the program today to possibly fix the problem and now I get the following error.

"System Error 1814 has occurred. Description: Could not log into service. Are you running this application as another user? Application terminates." And the only option is to click okay, however, the box promptly said "Not Responding". I cannot uninstall it either as it says I do not have permission to do this.

What do I need to do to either get it working properly or at very least uninstall it off my computer.

Thanks,

Keri

Share this post


Link to post
Share on other sites

Hi,

 

Which version of Ad-Aware are you using? 2008?

 

Casey

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0