Sign in to follow this  
cootmaster

ae says scan not performed

Recommended Posts

i just put ae on my laptop

i update and run scan

it seams when i restart computer it says scan not yet been performed in red

my desktop says OK though

why would desktop say i m good to good but laptop i never ran one

its a xp sp3

 

 

i just updated ran scan shut down restarted said scan not yet performed again

help why this saying this

Edited by cootmaster

Share this post


Link to post
Share on other sites

Yup, this is a known problem and being looked into. Please do a quick search and you will find multiple topics on this issue.

 

Regards,

 

Casey

Share this post


Link to post
Share on other sites

is it doing it on new computer setups?

i looked what do i look under or type in search

Share this post


Link to post
Share on other sites

I was having the same issue on my XP system and finally found a fix. I'm working on a post that details the fix but in the meantime it would be helpful if those whose statistics are not being retained after a restart try the following.

 

Check file association for DAT files

To do this, click Start > Run and type regedit into the Run box then press Enter. Navigate to HKEY_CLASSES_ROOT > .dat (i.e. HKCR\.DAT) and check to see if there is a Data value listed for (Default) other than (value not set). In my case the .DAT was associated with a Nero program. Do NOT make any changes at this point. Close the Registry Editor window.

 

Let us know if your DAT files are not listed as (value not set) because the fix will probably help you if that is the case.

Share this post


Link to post
Share on other sites

upgrade newest software fixed the ok/not scan issue :)

Edited by cootmaster

Share this post


Link to post
Share on other sites
I was having the same issue on my XP system and finally found a fix. I'm working on a post that details the fix but in the meantime it would be helpful if those whose statistics are not being retained after a restart try the following.

 

Check file association for DAT files

To do this, click Start > Run and type regedit into the Run box then press Enter. Navigate to HKEY_CLASSES_ROOT > .dat (i.e. HKCR\.DAT) and check to see if there is a Data value listed for (Default) other than (value not set). In my case the .DAT was associated with a Nero program. Do NOT make any changes at this point. Close the Registry Editor window.

 

Let us know if your DAT files are not listed as (value not set) because the fix will probably help you if that is the case.

Hi williamkidd. Something very weird...I went to navigate to "Navigate to HKEY_CLASSES_ROOT > .dat (i.e. HKCR\.DAT)", but this is no where to be found. Why would that be, any ideas?

Share this post


Link to post
Share on other sites

odd since laptop has no nerro dooesnt apply

i upgraded software and im good

Share this post


Link to post
Share on other sites
odd since laptop has no nerro dooesnt apply

i upgraded software and im good

 

Hi cootmaster,

 

When you say "upgraded" do you mean that you are now using Ad-Aware Pro or Ad-Aware Plus instead of Ad-Aware Free? Were you using the Free version before upgrading? My findings are based on AAW Free.

 

Nero is not the only program that changes the DAT file association but in my case it was. It seems that the DAT files are initially associated with no program but Nero and Windows Media Player are two programs that can change that. There are some programs, QuickTime for example, that ask when you install the program if you want to associate specific file types with the program that you are installing. Apparently this is what happened when I installed Nero on my XP system.

Share this post


Link to post
Share on other sites

UPDATED!

the software updated to 8.03 or whatever it is

Share this post


Link to post
Share on other sites
Sign in to follow this