• Announcements

    • LS.Andy

      Support for other products than adaware, ad block, web protection and Web Companion   05/05/2017

      Support for the following products is handled by the Lavasoft support team: Lavasoft Tuneup Kit Lavasoft PC Optimizer Lavasoft Driver Updater Lavasoft Registry Tuner Lavasoft Privacy Toolbox Lavasoft File Shredder Lavasoft Digital Lock

      For help with these products, contact the support team here: http://www.lavasoft.com/support/supportcenter/
       
Sign in to follow this  
Followers 0
leisenmenger21

AD-Aware doesn't even open

6 posts in this topic

I use Windows XP and just recently installed Ad-Aware AE. When I click on the shortcut to open, a small box comes up that says loading and then after a few seconds it disappears without opening.

 

The file AAWSERVICE does exist under program files.

 

Please help!

My internet is soo slow right now because I haven't been able to run this software.

 

Thank you,

Laura

Share this post


Link to post
Share on other sites

Hi Laura,

 

Firstly, please check and see whether the Ad-Aware service is running.

 

Go to "Start > Run" and type in services.msc then hit enter - scroll down to the LS service (as shown below):

 

services_msc___AAW_service.gif

 

If it isn't running, please click on "Start the service" on the left hand side - can you get the service to start?

 

If it isn't, please uninstall AAW AE and try a fresh installation.

 

 

Secondly:

My internet is soo slow right now because I haven't been able to run this software.

Do you believe that you may be infected - ie: are you getting strange pop-ups or browser-misdirects?

 

Regards,

 

Spike

Share this post


Link to post
Share on other sites

The lavasoft service was not running so I did a complete uninstall and re-installed the program. Still doing the same thing and the service still does not show that it is running when I look under Start>Run.

Share this post


Link to post
Share on other sites

Hi Laura,

 

Still doing the same thing and the service still does not show that it is running when I look under Start>Run.

Your answer isn't quite clear - do you mean that it isn't in the list, or that it is not actually running (it may also be listed simply as "Ad-Aware Service")? If it is there but not showing as started, what happens when you click on "Start the service"?

 

Do you get any error messages when you try and start AAW AE from the shortcut or from the Start Menu?

 

Would you also please advise which security programs that you have running/installed - ie: anti-virus, anti-malware, firewall, etc.

 

How up-to-date is your XP - is it SP1, SP2 or SP3? And is it fully patched with the latest security updates?

 

Regards,

 

Spike

 

 

NB: greentree I split your post off to your own topic here - it is difficult to respond to seperate users in the same thread.

Edited by spike-nz

Share this post


Link to post
Share on other sites

There is no Ad-Aware or Lavasoft service even listed when I look under services.msc

I also do not get any error messages when trying to open Ad-Aware from either the shortcut or from the Start menu. The box pops up, says loading, and then disappears.

 

The only other security programs I have installed is AVG Free 8.0 anti-virus software, which runs a daily scan.

I am also using Windows service pack 3. As far as I know I have all the latest updates.

 

Is there any other spy-ware software you would recommend for me to try downloading to see if it works? I am on a short timeline to get this fixed.

 

Thank you,

Laura

Share this post


Link to post
Share on other sites

Hi Laura,

 

May 2 2009, 01:38 AM - My internet is soo slow right now because I haven't been able to run this software.
Today, 03:05 AM - I am on a short timeline to get this fixed.

 

Do you believe that your system may be infected? That is two references to some particular issue that you have not explained clearly.

 

I asked this in my first response above, because an infection could be the reason why Ad-Aware AE won't install/run properly.

 

If the answer to my question is "yes", please follow the instructions here: IMPORTANT: Before You Post Read This!, First Steps to do before posting your topic

 

Post the requested log files in a new Topic in the HijackThis Logs section of the forum, and then please wait for one of the experts to assist you.

 

 

 

Otherwise, we'll try a completely "clean" re-installation of Ad-Aware AE. Most programs leave traces in your system when uninstalled, whether through their own uninstall program or the "Add/Remove" panel, which may sometimes result in the same installation issues being repeated.

 

Therefore, please download and install 'Revo Uninstaller' (freeware), open Revo and select Ad-Aware from the list of programs and click on 'uninstall'.

 

Revo will ask to create a system restore point, which you should accept, and then it will firstly run Ad-Aware's own uninstaller, before moving on to search out all traces of AAW on your system. Please run Revo in the highest mode, following the prompts until you get the "all clear".

 

Reboot your system and try reinstalling Ad-Aware AE again, posting back with how you get on.

 

Please note that this is a powerful tool and should be used carefully.

 

If you don't feel confident in using Revo, please download/install W.I.C.U. (Windows Installer Cleanup Utility) from here. Open WICU, select Ad-Aware from the list and then click "remove". This will remove the program installation files, which may have become corrupted, and thereby allowing you to reinstall Ad-Aware AE afresh.

 

Regards,

 

Spike

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0