Recommended Posts

My wife and I bought a bundle of 5 firewall downloads to go with our Ad Aware Pro and she had no problem downloading it all onto her laptop. I on the other hand could download Pro but not Firewall.

 

The downlod stopped and I received some kind of error about my processor architecture not being x86.

 

The only real difference between our2 laptops is hers is 32-bit and mine is 64. Is this dfferernce the problem and can I get it fixed?

 

Jimbo21784

Edited by Jimbo21784

Share this post


Link to post
Share on other sites
Okay but thoseare the free trials - we already bought licenses - wll this all merge together somehow?

 

 

Hi,

 

You can just need to add your license key to the trial version any time during the 30 day trial period to register your product. The software is identical in functionality.

 

We are just helpers on the forums so if there are any issues using the license key on the 64-bit version you will need to contact Lavasoft support direct via:

 

http://lavasoft.com/support/supportcenter/

 

Worth running the trial version on your 64-bit system and try adding your license key.

Share this post


Link to post
Share on other sites

Well I did get it to download from your trial links above but now when I click on anything from the program menu it tells me it failed to start LPF service. Check to see if you have suficient rights to start the service.

 

I did enter my registration code after OK'ing the above error message but nothing else opens so right now I apparently have a dead application.

 

Lovely stuf

Share this post


Link to post
Share on other sites
Well I did get it to download from your trial links above but now when I click on anything from the program menu it tells me it failed to start LPF service. Check to see if you have suficient rights to start the service.

 

I did enter my registration code after OK'ing the above error message but nothing else opens so right now I apparently have a dead application.

 

Lovely stuf

 

What Firewall settings is it running?

 

Right mouse click on the blue shield icon in the system tray select firewall policy, make sure it is set to rules wizard.

 

It will look similiar to this:

 

Capture.JPG

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this