Sign in to follow this  
dragonease

Ad-Aware 2008 Update is not working!

Recommended Posts

I've the same messages shown for 3 days now. Casey, I don't seem to find my Ad-Aware 2008's latest definition from its security center. Is it the same as the Anniversary Edition version shown? And kindly pass the said manual installation link, if available. Thanks.
I'm waiting it out like you guys do since my last defination "60" update a week or so ago. The scan is working today but not the update from all routes.

Louis Kam, yes the definition file is the same for 2008 and AE. To manually install the definitions:

 

http://lavasoft.com/mylavasoft/support/faq...efinitions-file

 

You can also manually download and update the definitions file.

 

1. Download from http://download.lavasoft.com/public/core.zip

 

2. Extract the file (core.aawdef) directly to the Ad-Aware folder, either:

 

XP:

 

* C:\Documents and Settings\All Users\Application Data\Lavasoft\Ad-Aware (for Ad-Aware 2008)

* C:\Documents and Settings\All Users\Application Data\Lavasoft\Ad-Aware 2007

 

Vista:

* C:\Program Data\Lavasoft\Ad-Aware\ (Ad-Aware 2008)

 

3. Close and restart Ad-Aware.

Share this post


Link to post
Share on other sites

Ad-Aware 2008 users, after a dozen or so defination update attempts today, I successfully update my defination to the latest "66" with only the following:

 

- add the "aawservice.exe" to my MS Windows XP firewall's exception page, and

- reboot the system to make the smart scan.

 

Cross the fingers...

Share this post


Link to post
Share on other sites
Ad-Aware 2008 users, after a dozen or so defination update attempts today, I successfully update my defination to the latest "66" with only the following:

 

- add the "aawservice.exe" to my MS Windows XP firewall's exception page, and

- reboot the system to make the smart scan.

 

Cross the fingers...

 

Hi Louis - I am glad you were able to get the latest def file installed.

My AA 2008 finally *connected* tonight. No server busy message, no message to check my internet connection - no system changes on my end - it actually connected normally and then downloaded def 66 . If any of our experienced users or moderators had anything to do with getting the update connection to LS restored - thank you.

I noted a new file came across with the core.aawdef this time (at least I have never noticed it before) PubKey.key. Some sort of system access key file...?

Anyway - the headline is - a connection and def file download! Is it working for anyone else?

Edited by lukie57

Share this post


Link to post
Share on other sites

I see the said PubKey.key as "Registration Entry" type and last modified on 05/15/2007 too. I think this registration file has been installed there since day one.

 

This morning I updated to def 67 with no issue as long as I leave the aawservice.exe ON at my Windows Firewall exception list.

 

Again, I didn't do any major change on my end. So it seems Lavasoft fixed its servers and/or something to put us back to this happy stage.

 

Cheers.

Share this post


Link to post
Share on other sites
Sign in to follow this