• Announcements

    • LS.Andy

      Support for other products than adaware, ad block, web protection and Web Companion   05/05/2017

      Support for the following products is handled by the Lavasoft support team: Lavasoft Tuneup Kit Lavasoft PC Optimizer Lavasoft Driver Updater Lavasoft Registry Tuner Lavasoft Privacy Toolbox Lavasoft File Shredder Lavasoft Digital Lock

      For help with these products, contact the support team here: http://www.lavasoft.com/support/supportcenter/
       
Sign in to follow this  
Followers 0
pscope

"Unable to load Resource Manager"

5 posts in this topic

Anniversary Edition has been running fine for 2-3 months. Tonight the above notice occurred, when Ad-Aware was run, and no further installation. Uninstalled installation. Re-installed installation and the same notice was observed.

Whats happening???

:)

pscope

Share this post


Link to post
Share on other sites

Hi,

 

When you say it occured, do you know what prompted it?

 

Did you just start the computer, run a scan, try to open something in Ad-Aware etc?

 

Casey

Share this post


Link to post
Share on other sites
Hi,

 

When you say it occured, do you know what prompted it?

 

Did you just start the computer, run a scan, try to open something in Ad-Aware etc?

 

Casey

 

The computer was operating and I had an idea to do an Ad-Aware scan. I clicked on the icon and the notice came on.

 

I have noticed Dio and awlmvne have had similar problems with BitDefender. I also have BitDefender. Both have been running together for more than 6 months. This problem only occurred last weekend, 30th June 2009.

 

I have White listed "aawwsc.exe" in Bitdefender. Not able to access Advanced View> Antivirus> Scanner settings> Behavioural Scanner exclude> aawwse.exe as about a month ago scanner settings (in BitDefender) rolled up and there is no access to scanner settings>

 

I have since done several uninstalls and re-installs of Ad-Aware but the notice still comes up and stops further operation of Ad-Aware.

Peter

Edited by pscope

Share this post


Link to post
Share on other sites

Hi, can you try temporarily disabling bit defender to see if the problem persists when disabled. Thanks.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0