• Announcements

    • LS.Andy

      Support for other products than adaware, ad block, web protection and Web Companion   05/05/2017

      Support for the following products is handled by the Lavasoft support team: Lavasoft Tuneup Kit Lavasoft PC Optimizer Lavasoft Driver Updater Lavasoft Registry Tuner Lavasoft Privacy Toolbox Lavasoft File Shredder Lavasoft Digital Lock

      For help with these products, contact the support team here: http://www.lavasoft.com/support/supportcenter/
       
Sign in to follow this  
Zipster

lost MFC7OU.DLL from false positive run

Recommended Posts

I have seen the recent postings to the forum on the lost file and had to join. I deleted the file when I ran the update the other day (I have AE) - it was the win32.../delf issue that everyone is talking about. lost MFC7OU.DLL SPMgr.exe - unable to locate component

 

Anyway, I pulled up the info that you want to know the scan log... Where do I find this scan log? I deleted the file rather than quarantine and I don't know where/how to pull up the files. I run on XP

 

I saw this post: http://www.lavasoftsupport.com/index.php?showtopic=18033 but don't know how/where to pull up those files on my computer

Share this post


Link to post
Share on other sites

Hello Zipster,

 

I'll help you with this. Tell me these two things, please.

 

1. What is your operating system? (win2k, XP or Vista?)

 

2. What version of Ad-Aware are you using (2007, 2008, or AE?)

 

Then I'll write up some easy steps for you to follow post the log.

 

We need to see the log so we can then assist you in replacing the file in the locations it may have been located on your computer (not all systems have it in the same place and/or multiple locations).

Share this post


Link to post
Share on other sites

Hi I'm also having the same problem. On startup it's telling me the SPM module cannot be not found. App Name : MFC7OU.DLL

 

It seems Ad-aware has deleted it.

 

I'm using AE edition and Vista

 

Any help would be appreciated.

 

Rgds Raxmuz

 

 

Hello Zipster,

 

I'll help you with this. Tell me these two things, please.

 

1. What is your operating system? (win2k, XP or Vista?)

 

2. What version of Ad-Aware are you using (2007, 2008, or AE?)

 

Then I'll write up some easy steps for you to follow post the log.

 

We need to see the log so we can then assist you in replacing the file in the locations it may have been located on your computer (not all systems have it in the same place and/or multiple locations).

Share this post


Link to post
Share on other sites
Sign in to follow this