Sign in to follow this  
JWeaverJr

"Ignore List" not working

Recommended Posts

I've posted a recent probable false positive in that section of the forum, here.

 

While they work on that aspect over there, it's raised another troubling issue. Specifically, the "Ignore List" doesn't seem to be working; although I've specified "Do Nothing" for the process in question, A-A AE (both Plus and Free editions) continues to delete the process at every opportunity, and the file as well (although not every time).

 

Anyone else having this problem? -JW

 

Ack - just noticed I started this topic in "General", rather than the A-A AE area. :) Move, please? Thanks! -JW

Edited by visitor

Share this post


Link to post
Share on other sites

I've heard of this problem before, but the recurrent detections were due to malware in quarantine from another security program - once removed from there, Ad-aware stopped. In your case, I think it may be scanning vs. real-time protection. The ignore list will tell Ad-aware to do nothing when found during a scan, but each time the time sych program runs, Ad-aware's real-time protection sees it as a new event. This may be a bug, but I'm not sure.

 

If it is a false positive, the point will be moot once it's removed from the detections. In the meantime, I'd contact Lavasoft Support directly since you have paid support with Plus (there's a link in my signature). They're much more familiar with how the program works than anyone on the free forum.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this