Sign in to follow this  

Recommended Posts

This is from the Symantec support forums:

 

Disable Tamper Protection:

1. Click the Clients Tab.

2. Select the client group you would like to modify.

3. Click the Policies tab.

4. If this is not the Global group, uncheck Inherit policies and settings from parent group. Ensure that Policy inheritance is OFF.

5. Under Location-independent Policies and Settings, with in the Settings box, click General Settings.

6. Click the Tamper Protection tab.

7. Uncheck Protect Symantec security software from being tampered with or shut down.

 

I'm running Norton 2009 antivirus program, changed setting to "Off":

 

Setting --> Miscellaneous Setting --> Product Security --> Norton Product Tamper Protection.

 

The program will prompt for duration, I let it default to 15 minutes and selected "OK". Ran the Ad-ware scan and everything worked fine.

 

I open up Norton to make sure my settings when back to "On", and it was.

Edited by visitor

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this