Sign in to follow this  
swampy11

Lost my English

Recommended Posts

I downloaded the Anniversary Edition and decided that I like the 2008 version better. When I used the uninstall program of Anniversary, I suddenly lost my English version text of 2008. Now, most of the instructions are in Spanish, but not all. How do I rectify this situation and get everything back to English in Adware 2008? :D

Thanks in advance

`swamp

Share this post


Link to post
Share on other sites
I downloaded the Anniversary Edition and decided that I like the 2008 version better. When I used the uninstall program of Anniversary, I suddenly lost my English version text of 2008. Now, most of the instructions are in Spanish, but not all. How do I rectify this situation and get everything back to English in Adware 2008? :D

Thanks in advance

`swamp

 

 

After you open Adaware, click the extra tab, click settings, then customize. The languages should be there. I'm testing the beta version, but the 2008 should be about the same. Hope this helps.

post-46766-1254183009.jpg

Share this post


Link to post
Share on other sites
After you open Adaware, click the extra tab, click settings, then customize. The languages should be there. I'm testing the beta version, but the 2008 should be about the same. Hope this helps.

I did what you suggested, a little different in 2008, but changed the language to English. However, it still stayed German. Suggestions.

Thanks in advance.

`swamp

Share this post


Link to post
Share on other sites

If you uninstalled AE, it may have deleted some files. Check to see if you have an en.xml file in the Lavasoft folder. If not, you may need to reinstall 2008.

Share this post


Link to post
Share on other sites

Good Idea,

 

sounds like you have a file left over or maybe a corrupted file.an uninstaller might help.like revo in safe mode

Share this post


Link to post
Share on other sites
Sign in to follow this