• Announcements

    • LS.Andy

      Support for other products than adaware, ad block, web protection and Web Companion   05/05/2017

      Support for the following products is handled by the Lavasoft support team: Lavasoft Tuneup Kit Lavasoft PC Optimizer Lavasoft Driver Updater Lavasoft Registry Tuner Lavasoft Privacy Toolbox Lavasoft File Shredder Lavasoft Digital Lock

      For help with these products, contact the support team here: http://www.lavasoft.com/support/supportcenter/
       
Sign in to follow this  
Followers 0
jawlawfl

Problem with new AdAware

10 posts in this topic

I just downloaded the new version of AdAware onto three (3) computers. All are running Norton Internet Security 2009. One runs Windows XP Pro, one runs Vista Home Premium 32 bit and one runs Vista Home Premium 64 bit. The AdAware worked properly on the XP Pro and the Vista 64 bit. However, it froze at about 4000 files on the Vista 32 bit. It would not let me cancel the scan. I then re-booted the computer, disabled Norton and tried the scan again. Still would not work. I re-enabled Norton but disabled the Tamper Protection. Again, AdAware froze - the clock kept running but it was not scanning after a few thousand files. It would not close normally so I closed it with Task Manager. However, the task bar icon kept running and would not stop. When I clicked on the icon, AdAware opened up, showing no files scanned, while the clock kept running. DOES ANYONE KNOW WHAT IS GOING ON WITH THIS PROGRAM?

Share this post


Link to post
Share on other sites

Ok, so you're having this on just the one computer?

 

Could you run a scan with Norton and see if it detects any problems please. Sometimes malware makes Ad-Aware lock up. Do you know in what section the scan froze?

 

Casey

Share this post


Link to post
Share on other sites

I have experienced a similar sort of problem.

Just installed V8.1.0 on Windows XP Home version 2002 with SP3 and AVG.

On initial scan and subsequent scans AdAware starts scanning objects but then sticks

at [enumerating clsid's]. Stop scan becomes inoperative. Recovery can only be obtained via

the task manager. Any ideas?

Share this post


Link to post
Share on other sites
On initial scan and subsequent scans AdAware starts scanning objects but then sticks at [enumerating clsid's].

There are multiple reports where scans stall at "enumerating clsid's." I've reported it to Lavasoft so they can look into it.

Edited by visitor

Share this post


Link to post
Share on other sites

I have that problem. I have installed the upgrade on several computers running winXP SP# and windows 7. Everything works fine on most. However, on one computer (winXP SP3), it gets to enumerating CLSIDs -stays there for a few seconds and then adaware exits without completing the scan. I have tried quick scan and full scan - same result. I also tried booting into safe mode and got the same results. I removed Adawre and reinstalled. Still same result.

I then removed adawre 8.1 and reinstalled the anniversary edition. It worked fine as it did prior to upgrading to 8.1

Edited by JonHildrum

Share this post


Link to post
Share on other sites

:unsure:

Ok, so you're having this on just the one computer?

 

Could you run a scan with Norton and see if it detects any problems please. Sometimes malware makes Ad-Aware lock up. Do you know in what section the scan froze?

 

Casey

I did a full Norton scan and did not find any irregularities. Then I started an AdAware scan. The program froze at 2min 8 sec, on file 4279. Current Section: Processes. Current Object: c:\program files\internet explorer\iexplore.exe. The Stop Scan button was ineffective and I had to use Task Manager to stop the program. The taskbar icon was still active, so I had to reboot my computer. Do you have any ideas? Thank you.

Share this post


Link to post
Share on other sites
The program froze at 2min 8 sec, on file 4279. Current Section: Processes. Current Object: c:\program files\internet explorer\iexplore.exe.

It seems you had IE open when scanning? Try scanning with no other processes running. I do this to avoid conflicts, as well as free up system resources so scans will be as fast as possible.

Share this post


Link to post
Share on other sites
It seems you had IE open when scanning? Try scanning with no other processes running. I do this to avoid conflicts, as well as free up system resources so scans will be as fast as possible.

No, neither IE or any other program was open at the time.

Share this post


Link to post
Share on other sites
Ok, so you're having this on just the one computer?

 

Could you run a scan with Norton and see if it detects any problems please. Sometimes malware makes Ad-Aware lock up. Do you know in what section the scan froze?

 

Casey

 

Is there any way to resolve this problem? Is the company working on a fix? If not, I will have to uninstall this program because it just does not work.

Share this post


Link to post
Share on other sites

No word yet from Lavasoft about the current version's scan problems. I wouldn't expect a fix in 5 days though, since they need to replicate the problem and then fix it. Apparently none of this came up during beta testing, so it's new to them.

 

For scans stalling at "enumerating clsid's", please check this thread for updates.

Edited by visitor

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0