Sign in to follow this  
aggs

Scan gets stuck (Vista)

Recommended Posts

Installed latest version of Adaware free today on pc (Windows XP) and laptop (Vista). No problem on the pc.

On the laptop the scan starts ok but stops after about 1 minute and 12762 scanned objects, showing as current object [enumerating clsid's]. Stop scan button does not work but I can get out by closing the scan window.

I have removed the programme and downloaded/installed it again. Rerunning the scan gives the same problem. ??????

Share this post


Link to post
Share on other sites

I have three PCs, two running XP and on Vista. I have attempted to run full scans on all three, one works (XP), one aborts (XP), and the other hangs (Vista). The XP one the aborts has the following message in the Event log;

 

The description for Event ID ( 0 ) in Source ( Lavasoft Ad-Aware Service ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: Unhandled Exception.

 

I have ran all three types of scans and received the same abort and error message in the Event log.

 

As for the Vista, it sticks on "Current Section: Processes, Current Object: c:\program files\lavasoft\ad-ware\aawservice.exe".

Share this post


Link to post
Share on other sites
I have three PCs, two running XP and on Vista. I have attempted to run full scans on all three, one works (XP), one aborts (XP), and the other hangs (Vista). The XP one the aborts has the following message in the Event log;

 

The description for Event ID ( 0 ) in Source ( Lavasoft Ad-Aware Service ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: Unhandled Exception.

 

I have ran all three types of scans and received the same abort and error message in the Event log.

 

As for the Vista, it sticks on "Current Section: Processes, Current Object: c:\program files\lavasoft\ad-ware\aawservice.exe".

 

 

Hey, rjgraham. I see that you’ve just joined. I’m newbie too, as I started here a week or so ago, as AdAware kept telling me that I can d/l the new 8.1. Since then, much posting here has been directed at the problem I & others have, as well as you do on your Vista: “As for the Vista, it sticks on "Current Section: Processes, Current Object: c:\program files\lavasoft\ad-ware\aawservice.exe".

 

But the last update was on the 19th by valued member ‘Visitor,’ who directs such questions to an updated thread to tell us that they’re working on it. However, I have not seen anything since then, so I’m assuming that we’ll just have to wait a bit.

 

I would like to see a more current update to this, & if there is one & I didn’t catch that, please let me know. Likewise, when I hear anything new I’ll pass that on. Al

Share this post


Link to post
Share on other sites
There's also a known problem with scans hanging with Vista and Norton:

 

http://www.lavasoftsupport.com/index.php?showtopic=27432

 

 

Thanks for the information. The "full" scan completed with no problems.

 

I'm running Norton 2009 antivirus program, changed setting to "Off" in "Setting --> Miscellaneous Setting --> Product Security --> Norton Product Tamper Protection". The program will prompt for duration, I let it default to 15 minutes and selected "OK". Ran the Ad-ware scan and everything worked fine.

 

I open up Norton to make sure my settings when back to "On", and it was.

 

Thanks again for the information, and have a nice computing day.

 

Bob

Share this post


Link to post
Share on other sites

I am having the same problem with the crash at enumerating CLSIDS.

I am running Windows 7 64bit (Build 7600) with Kaspersky 2010.

Tried running a scan in safe Mode & getting the same problem.

On a smart scan it happens after it's scanned 4000 objects,left it go a couple of hours & had to right click the tray icon to shut AAW down as the Stop Scan button does nothing.

Share this post


Link to post
Share on other sites
[quote name='aggs' post='111759' date='Oct 15 2009, 06:20 AM']Installed latest version of Adaware free today on pc (Windows XP) and laptop (Vista). No problem on the pc.
On the laptop the scan starts ok but stops after about 1 minute and 12762 scanned objects, showing as current object [enumerating clsid's]. Stop scan button does not work but I can get out by closing the scan window.
I have removed the programme and downloaded/installed it again. Rerunning the scan gives the same problem. ??????[/quote]

I have experienced the same problem with the free version - pc w/Vista, multiple attempts stopping after 16,261; 16,518 and 15,988 also showing section: "critical areas" and [enumerating clsid's]. BUT hitting the stop scan button of this first and full scan brought no reaction with every attempt. To stop the program each time, I was forced to disconnect the power to the cpu!!

I uninstalled and reinstalled. No improvement. I completely uninstalled and downloaded from FileHyppo (first downoad was from Lavasoft). Installed again and same problem as well as not stopping.

With the exception of being unable to stop, this failure is the same as as the first one listed (marked "CLOSED") which brought an acknowledgement of this part of the unresolved problem.

My internet connection is via modem. It took more than 5 hours to complete each of the two downloads! I have used the pre-8.1.0.0 version without problems. I am concluding that this version should not have seen the light of day and was not properly Beta tested! It doesn't seem worth the continued effort (and an additional 5 hour "investment") to get it running!!!

Any indication that the same problem is also occuring with the versions being paid for???

Share this post


Link to post
Share on other sites
[quote name='frend2u' post='113334' date='Nov 14 2009, 08:05 PM']With the exception of being unable to stop, this failure is the same as as the first one listed (marked "CLOSED") which brought an acknowledgement of this part of the unresolved problem.

Any indication that the same problem is also occuring with the versions being paid for???[/quote]
Yes.

[quote name='visitor' post='113274' date='Nov 12 2009, 10:23 PM']Just a quick update - Lavasoft is still working on this. They've been working with some [b]paid users[/b] through the Lavasoft Support Center and need to analyze their crash dump files, so hopefully a fix is near.[/quote]

If it takes 5 hrs to download, I'd recommend keeping the installer on your hard drive or burning it to disk in case you need it later. Otherwise, just run the download before you go to bed, not while you're using the computer.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this