• Announcements

    • LS.Andy

      Support for other products than adaware, ad block, web protection and Web Companion   05/05/2017

      Support for the following products is handled by the Lavasoft support team: Lavasoft Tuneup Kit Lavasoft PC Optimizer Lavasoft Driver Updater Lavasoft Registry Tuner Lavasoft Privacy Toolbox Lavasoft File Shredder Lavasoft Digital Lock

      For help with these products, contact the support team here: http://www.lavasoft.com/support/supportcenter/
       
Sign in to follow this  
Followers 0
swami7774

8.1 repeated crashes

19 posts in this topic

I just ran the web update on Adaware, and now I can't open it. I keep getting an notice saying "As-Aware has shut down unexpectedly and has generated an error report."

Anyone know about this?

Share this post


Link to post
Share on other sites

I've been using Ad-Aware for years (free edition)with no problems--until yesterday. I ran the most recent web update, then tried to scan. The program locks up and shuts itself off every time. I uninstalled, then reinstalled, but am getting the same problem.

Any thoughts?

Share this post


Link to post
Share on other sites

Over-the-top updates don't seem to work well. You might first do a clean uninstall using revouninstaller.com. Then download a fresh copy of the installer from lavasoft.com, save it to your hard drive, and execute it after turning off all other applications/processes.

Share this post


Link to post
Share on other sites
Over-the-top updates don't seem to work well. You might first do a clean uninstall using revouninstaller.com. Then download a fresh copy of the installer from lavasoft.com, save it to your hard drive, and execute it after turning off all other applications/processes.

Why revo uninstall? Is the built-in uninstall in Lavasoft not good enough?

Edited by swami7774

Share this post


Link to post
Share on other sites
Is the built-in uninstall in Lavasoft not good enough?

"Good enough" is hard to say. Some people don't have any problems, but many do. Revo does a better job cleaning things which factory uninstallers often leave behind - that's one reason why such software exists.

Share this post


Link to post
Share on other sites
"Good enough" is hard to say. Some people don't have any problems, but many do. Revo does a better job cleaning things which factory uninstallers often leave behind - that's one reason why such software exists.

Okay, I'll try it. FYI, I uninstalled and reinstalled Ad-Aware again yesterday(using the built-in uninstall) and am getting the same lockup problems. Whatever recent update Lavasoft put in is causing this, I think.

Share this post


Link to post
Share on other sites

I've downloaded 8.1 repeatedly, and it simply doesn't run without freezing up my computer. Until Lavasoft sends out a fix, I want to go back to the 2009 Anniversary Edition.

Unfortunately, I can't find any site for a download. They all mirror back to 8.1

Suggestions?

Share this post


Link to post
Share on other sites

www.filehippo.com

 

Casey

Share this post


Link to post
Share on other sites
Whatever recent update Lavasoft put in is causing this, I think.

The factory uninstaller problem goes back further, at least back to the release of AE. I started here in April, after SE was discontinued, and the Revo suggestion was big back then. Luckily, I didn't need it - my AE installation was fine after I had done a clean uninstall of SE by manually deleting files, folders, and registry entries. Reply back after you try Revo. If a clean install doesn't work, we'll try to find the problem.

 

Edit: I just saw this post:

 

http://www.lavasoftsupport.com/index.php?s...st&p=112775

 

So either you tried it and it didn't work, or just threw in the towel. Since you're going back to AE, I guess I'll close this thread now. If you need it reopened, contact any moderator.

Edited by visitor

Share this post


Link to post
Share on other sites
I've downloaded and reinstalled the latest Ad-Aware 5 separate times. All 5 times it has run partially through a scan(full or smart), found "an object" and immediately crashed.
This never happened with the earlier versions.
Is this latest version a bust?

FYI I'm running Windows XP.

Share this post


Link to post
Share on other sites
Hi swami7774,

What object is Ad-Aware having a problem removing?

Share this post


Link to post
Share on other sites
[quote name='SpySentinel' post='114641' date='Dec 22 2009, 02:19 AM']Hi swami7774,

What object is Ad-Aware having a problem removing?[/quote]

That's the problem: I can't tell. It quits before identifying what it is.
The program just freezes up and I have to force-quit the thing.

Share this post


Link to post
Share on other sites
Please follow the instructions [url="http://www.lavasoftsupport.com/index.php?showtopic=13639"][b]HERE[/b][/url] so we can help clean up your computer.

Share this post


Link to post
Share on other sites
[quote name='swami7774' post='114643' date='Dec 21 2009, 09:10 PM']That's the problem: I can't tell. It quits before identifying what it is.
The program just freezes up and I have to force-quit the thing.[/quote]


I too am having this same issue. I recently started having random web pages popping up in my browser. I ran Spybot, Malwarebytes and McAfee and they all reported no problems. I ran an older version of Ad-aware and it didnt find anything either. I decided to download Ad-aware 8.1.3 and immediately started having issues. First it would take up to a minute to load. Once loaded it would find an object but would eventually just stop running(without identifying what it found). I would have to manually force the program closed. This has happened many times now. I do know that the object is in the Critical Objects section of the scan but I cant get AA to only run that section. It wants to run that AND all files which is when it usually hangs. It does get past the 'enumerating clsids' which Ive read was an issue. Is it possible that whatever object AA finds might itself be causing AA to hang?

Jeff

Share this post


Link to post
Share on other sites
[quote name='paperdragon' post='114757' date='Dec 26 2009, 07:22 AM']Is it possible that whatever object AA finds might itself be causing AA to hang?[/quote]
I think that's it exactly - some new malware or variants are resistant to removal by security programs. You should read the instructions in my signature about posting in the HijackThis forum. Somebody there can help you with detection and removal of the malware, and if you upload the malicious files found to Lavasoft, they can find a way to defeat it :)

Share this post


Link to post
Share on other sites
I have the same problem. I just downloaded and installed 8.1.3. I ran a full scan and after an hour and a half it locked up my computer. I had to reboot. I tried a quick scan and same thing; about 30 seconds and locked up agian and I had to reboot. I don't know what the object was but both times it was in the process of scanning tracking cookies. I'm running Windows XP SP3. I used AdAware for years and was always happy with it, but not anymore. Seems lots of people are having this problem and whoever posted in November that this bug was fixed in 8.1.2 apparently didn't know what he was talking about.

Share this post


Link to post
Share on other sites
[quote name='anotherguest' post='114827' date='Dec 29 2009, 10:00 AM']whoever posted in November that this bug was fixed in 8.1.2 apparently didn't know what he was talking about.[/quote]
I think you're confusing this bug with scans hanging when Norton/Symantec is installed. I have not seen any feedback from Lavasoft on scans hanging or program crashing when something is detected. Plus it's hard to narrow down - if it is malware interfering with Ad-Aware, there has been no feedback here after a cleanup in the HijackThis section to let us know if it helped or if the problem still exists.

Share this post


Link to post
Share on other sites
I forgot to mention that - Yes, I also tried turning OFF Norton Tamper Protection. That didn't work. Same result. Edited by visitor

Share this post


Link to post
Share on other sites
I just installed 8.1, and find that my computer crashes every time I run the scan. I don't know what happens, and my screensaver kicked in so all I see is a black screen. After rebooting and retuning to Adaware, I see that Adaware says there have been no scans yet. Edited by visitor

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0