Sign in to follow this  
Boothby

Ad-Aware Anniversary Installation Problem

Recommended Posts

I've had Ad-aware Free ver 7.0.1.0 (?) on my Dell Inspiron 1501 for some time. I have previously upgraded to the Anniversary Edition, but there were problems, so I reverted to the 7.0xxx version.

 

Today I've re-installed Anniversary with out any problem in the installation.

 

However, when I tried to run it the Laptop crashed in to the blue screen, and indicated that the fault was probably due to a sys file. As far as I can remember the file was ldp.sys or lbp.sys or similar.

 

It will now not boot in to Windows (XP Home Multimedia). All I get is the Dell intro screen & the facility to enter boot menu setup etc. From that point it hangs up on an empty black screen.

 

I'll be very grateful if any one can suggest a way of recovering it.

 

Many thanks

Boothby

Share this post


Link to post
Share on other sites

Hi.

 

As the computer boots, keep tapping the F8 key. A menu should pop up offering different boot up modes. Choose safe mode. Does this work?

 

If so, then try uninstalling Ad-Aware. Reboot.

 

Casey

Share this post


Link to post
Share on other sites
Hi.

 

As the computer boots, keep tapping the F8 key. A menu should pop up offering different boot up modes. Choose safe mode. Does this work?

 

If so, then try uninstalling Ad-Aware. Reboot.

 

Casey

 

Hello Casey

 

Thanks for the suggestion. I had assumed that as it seemed that I couldn't get anywhere near XP boot-up I wouldn't be able to get in to safe mode. However, I've tried & got it to start safe mode boot up, but it froze after listing the .sys files in the Windows directory. I tried again, but instead put it in to the last known good config., & it booted ok.

 

After removing Ad-Aware & re-booting it's come back o.k in to Windows.

 

Thanks very much for your help, it looks very much as if it's done the trick

 

Boothby

Share this post


Link to post
Share on other sites

No problem. If you want to install Ad-Aware 8.1 and see if this runs ok then go ahead and if you run into any troubles then feel free to start a new topic in the 8.1 forum.

 

I will close this topic now, if you need it reopening then PM any moderator.

 

Casey

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this