Sign in to follow this  
RobMozza

Help Please

Recommended Posts

Hello Forum! I have a little issue, I'm helping a friend who had a severely infected PC, I have managed to rid his machine of most of the infections found by running Safe Mode and various 'online scans'.

So apparantly his machine is coming up with no infections, O.K I said to myself now it's time to install and update AdAware and run a full scan.

Which has been running now for 21h 47m with 0 infections found... Something doesn't seem right there to me.

So I was hoping somebody could take me by the hand and instruct me in what I need to do next please?

My thanks in advance,

Robert

Share this post


Link to post
Share on other sites
Hmm. That does seem a rather long time!

Are you sure it's clean? I'd suggest reading the instructions in my signature and posting a HJT log in the HJT forum just to be sure.

Casey

Share this post


Link to post
Share on other sites
[quote name='casey_boy' post='113445' date='Nov 17 2009, 10:10 AM']Hmm. That does seem a rather long time!

Are you sure it's clean? I'd suggest reading the instructions in my signature and posting a HJT log in the HJT forum just to be sure.

Casey[/quote]

Will do, thanks for the instructions!

Link to HJT log:

[url="http://www.lavasoftsupport.com/index.php?showtopic=27804"]http://www.lavasoftsupport.com/index.php?showtopic=27804[/url]

Thanks again :-)


[b]EDIT :[/b] Cancelled the scan on my friends computer after 25 hours or so, still detected 0 threats? Edited by RobMozza

Share this post


Link to post
Share on other sites
Although the system might still be infected, you might check out this thread about Norton/Symantec's Tamper Protection causing Ad-Aware scan stalling:

[url="http://www.lavasoftsupport.com/index.php?showtopic=26878"]http://www.lavasoftsupport.com/index.php?showtopic=26878[/url]

Share this post


Link to post
Share on other sites
[quote name='visitor' post='113454' date='Nov 17 2009, 03:38 PM']Although the system might still be infected, you might check out this thread about Norton/Symantec's Tamper Protection causing Ad-Aware scan stalling:

[url="http://www.lavasoftsupport.com/index.php?showtopic=26878"]http://www.lavasoftsupport.com/index.php?showtopic=26878[/url][/quote]

Thanks for the info, that's an idea to bear in mind for future, but on this occassion this PC doesn't have any Symantec products installed.

Share this post


Link to post
Share on other sites
OK, I saw an entry in the HJT log for Symantec, but maybe it's old. The point is moot now, Lavasoft just released Ad-Aware 2010 version 8.1.2 which fixes the Tamper Protection problem.

Share this post


Link to post
Share on other sites
[quote name='visitor' post='113481' date='Nov 18 2009, 10:54 AM']OK, I saw an entry in the HJT log for Symantec, but maybe it's old. The point is moot now, Lavasoft just released Ad-Aware 2010 version 8.1.2 which fixes the Tamper Protection problem.[/quote]

My apologies, I never really looked that deeply into the HJT log, I need to see with my eyes rather than just glancing. I think it must be an old remnant?

Share this post


Link to post
Share on other sites
Sign in to follow this