Sign in to follow this  
cootmaster

after updates AE freezes on scan

Recommended Posts

hi all
after i update the software , then click SCAN
adaware freezes up sometimes computer
and i have to do task manager and end the program
then it runs fine

Share this post


Link to post
Share on other sites
when i hit the green target
it goes to scan mode and locks up
throughout day its fine

does it ,mostly on updating Edited by cootmaster

Share this post


Link to post
Share on other sites
If I remember right, this was discussed before - after update, you must close and reopen Ad-Aware. It's inconvenient, and I think Casey suggested to Lavasoft to change it? Right now, it is necessary to close/reopen so Ad-Aware will load the new definition file.

Share this post


Link to post
Share on other sites
well after it updates software doesn't it automatically restart
the splash screen hangs forever i press scan then it freezes
i scan and lock up
the audo restart doesnt count correct
or are u suggesting
1 update
2 wait for splash to stop hanging
3 get to main gui
4 close adaware again
5 scan
6 remove cookies adaware
7 close and exit Edited by cootmaster

Share this post


Link to post
Share on other sites
These are 2 separate issues:

1. Ad-Aware not restarting after update
2. Splash hanging/slow startup of Ad-Aware.

Unfortunately, every time you do 1., you have to deal with 2.

[quote]1 update
2 wait for splash to stop hanging
3 get to main gui
4 close adaware again
5 scan
6 remove cookies adaware
7 close and exit[/quote]

It sounds like 3 and 4 would be restarting Ad-Aware twice, which is unnecessary. After update and restart, as long as the new definition file number appears in the GUI, you should be OK.

However, I would give Ad-Aware time to "settle down" before clicking scan. When I boot my system, Ad-Aware AE is the last thing to startup. After the tray icon appears, there is still some time before CPU usage drops down.

Share this post


Link to post
Share on other sites
[quote]If I remember right, this was discussed before - after update, you must close and reopen Ad-Aware. It's inconvenient, and I think Casey suggested to Lavasoft to change it? Right now, it is necessary to close/reopen so Ad-Aware will load the new definition file.[/quote]

when you say REOPEN
to do you meen
1, update
2 after it completes closes finishes w splash screen and goes to the main screen after hanging close it again
INSTEAD of scanning imedatly
3 wait a bit
4 re open
5 scan finish and exit

[quote]It sounds like 3 and 4 would be restarting Ad-Aware twice, which is unnecessary. After update and restart, as long as the new definition file number appears in the GUI, you should be OK.[/quote]

after u hit update button
doesn't it download components w blue linesthen it shuts down

then splash come up which takes forever
then you can choose your
function

Share this post


Link to post
Share on other sites
Yes - after update, check the GUI to see if the current definition file number is shown. If it is not current, right-click the tray icon to exit Ad-Aware, then restart.

Once you see the current definitions in the GUI, make sure CPU/hard drive activity has settled down before scanning.

Share this post


Link to post
Share on other sites
After update, do you have version 8.1.2 released yesterday November 18? Hanging was supposed to be fixed:

[quote name='visitor' post='113477' date='Nov 18 2009, 02:38 AM'][b]Software Update 8.1.2[/b]
Released November 18th, 2009

Changelog:

• Fixed - Issue that registry rules are not saved in Ad-Watch.
• Fixed - Crash after registeration.
• Fixed - Minor issue with the scan progress bar.
• Fixed - Process protection so that suspicious processes is blocked after timed-out.
• Fixed - Scan freeze with Norton installed on the system.
[color="#FF0000"]• Fixed - Hanging on startup for some users[/color]
• Fixed - All notification will be suppressed when GUI is in simple mode.
• Added - New Genotype definitions file format.
• Added - New detection method targeted at rogues.
• Added - Logging for users who’s scheduled scans are not saved.[/quote]

Share this post


Link to post
Share on other sites
OK, I linked to this post in the "hanging bug" thread to Lavasoft. The update was yesterday, so we'll have to wait and see if many continue to have the problem with 8.1.2.

Share this post


Link to post
Share on other sites
i fixed it
1 load
2 update
3 wait to gui finishes
4 closes
5 wait few secs
6 restart
7 scan

Share this post


Link to post
Share on other sites
Since this issue appears to be resolved ... this Topic has been closed. Glad we could help :)

If you're the topic starter, and need this topic reopened, please contact the staff member who was helping you with your issue.

Everyone else please begin a New Topic.

Thank you !

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this