Sign in to follow this  
contageon

Cannot Uninstal/Reinstall or Repair

Recommended Posts

I recently attempted to install the newest version of Ad-Aware Anniversary Edition on my computer. When I did this I got the following system message:

Unable to uninstall old version of Ad-Aware. Please uninstall it yourself using Control Panel Add or Remove Programs before attempting to install this product.
The configuration data for this product is corrupt. Please contact support personnel.

I have tried to manually uninstall it using Add/Remove Programs but have gotten no results. I am at a loss for what to do. I am running Shield Deluxe 2009 along with
Ad-Aware and have given Ad-Aware all access and made it an exception, so I'm positive that is not the issue. I just want to figure out how to manually remove all the
Ad-Aware data from my computer and uninstall so I can reinstall the software if that is at all possible. Any input will be much appreciated. :)

OS: Windows XP Media Center Edition SP3
Ad-Aware AE: 8.0.8
Security/Firewall: Windows Firewall and Shield Deluxe 2009 Edited by contageon

Share this post


Link to post
Share on other sites
Rather than just allowing it in Shields Deluxe, you might temporarily disable it while uninstalling/reinstalling. By their nature, security programs often conflict with installations. If that doesn't work, try revouninstaller.com. On the highest setting, Revo does a clean uninstall of all Lavasoft/Ad-Aware so the new installation goes smoothly.

Share this post


Link to post
Share on other sites
Thank you very much for a quick response. Unfortunately, disabling all my software and security didn't help... However, the Revo Uninstaller worked fantastically using the advanced settings and manually removing everything. I'm all reinstalled and everything appears to be running correctly. Although, I did find it strange that after I uninstalled my registry cleaner picked up a HUGE amount of leftovers from Ad-Aware/Lavasoft... I wonder if somehow when I installed the newer version of Ad-Aware AE it jumbled all the data? Anyhow, I'm all up and running again thanks for the advice! :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this