Sign in to follow this  
SteveGinIL

Ad-Aware screwed my email up

Recommended Posts

:P Yesterday I tried to run Ad-Aware 2008. That caused the following:[list]
[*]I immediately got several warnings from my Avast Virus protection that I had an infection.
[*]I quarantined the virus file - which was named Win32: Delf-MZG[Trj]
[*]I got the warning again
[*]I quarantined again
[*]This repeated several times
[*]I ended up shutting down Ad-Aware
[*]The warning kept coming up, and I quarantined every time
[*]I ended up having to uninstall Ad-Aware
[*]This got rid of the warnings
[*]However, my Mozilla Thunderbird email started locking up, which it had never done before
[*]Now, EVERY action in Thunderbird pauses for 40-90 seconds - opening emails, deleting them, moving them
[/list]
CAN ANYONE HELP ME???????

PLEASE!

I use my email more than anything else, and this is making it unbearable - not to mention costing me efficiency and money, since I use my email a LOT in my work.

HELP!

:P [b]Why does this program not have tech support that can be called?[/b] :angry: :angry:

Share this post


Link to post
Share on other sites
Hi,

Support from Lavasoft is available for users with the pro or plus versions and whilst it is not call support you can have instant messaging.

I'm unsure that Ad-Aware would cause this, since it has no Email protection. I can only image that either you are infected or that Avast had some false positive alert which you have then quarantined.

My first suggestion to you would be to perform a system restore

Casey

Share this post


Link to post
Share on other sites
I just read about this on another forum. Apparently it was a problem with avast definitions causing false positives with programs based on Delphi. If you update avast, you should be OK as long as you quarantined and didn't delete files.

[url="http://support.avast.com/index.php?languageid=1&group=eng&_m=knowledgebase&_a=viewarticle&kbarticleid=377"]http://support.avast.com/index.php?languag...kbarticleid=377[/url]

Share this post


Link to post
Share on other sites
[quote name='visitor' post='113953' date='Dec 3 2009, 11:54 PM']I just read about this on another forum. Apparently it was a problem with avast definitions causing false positives with programs based on Delphi. If you update avast, you should be OK as long as you quarantined and didn't delete files.

[url="http://support.avast.com/index.php?languageid=1&group=eng&_m=knowledgebase&_a=viewarticle&kbarticleid=377"]http://support.avast.com/index.php?languag...kbarticleid=377[/url][/quote]

I just now (unconnected to your advice) updated Avast. And I "moved to chest", which I believe is their equivalent of quarantine. I will see what happens.

Thanks for the tip.

OK - before I sent this reply, I tried my email and it seems to be back. That did the trick.

It seemed to have been doing some looping. Whatever it was it's gone now. I hope this thread helps others.

Thanks to the other responder, too.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this