Sign in to follow this  
xkyo2423

8.1.3 Help

Recommended Posts

Just wanted to confirm to make sure my ad-aware didn't go weird.

In 8.1.3 when you're running a scan, the icons along the top right hand corner of the interface, the "main, scan...extras," icons are faded out and unclickable right? When in 8.1.2 they were?

Thanks in advance!

Share this post


Link to post
Share on other sites
FYI, we don't offer help via PM, only through replies to topics posted, for the benefit of all.

I can't answer your question since I still use Anniversary Edition, but I can offer a few thoughts.

- When I tried this with Anniversary Edition, the icons did not respond immediately. It took ~15 secs before they worked.

- 2010 version 8.1.x added simple and advance modes, absent in Anniversary Edition. You might try the icons in both modes to see if it changes.

- I think it's best to start a scan and leave your system alone. I can't think of a good reason why you'd want to play around with the Ad-Aware functions while it's scanning. The worst thing about security scans is that they take a long time - they'll finish ASAP if you stop all other running processes so the CPU can dedicate all resources to the scan.

Share this post


Link to post
Share on other sites
This is actually the intended functionality, since we do not want the user to navigate away from the scanning screen while a scan is being performed.

Regards

Share this post


Link to post
Share on other sites
Sign in to follow this